[PC-BSD Testing] Runports (root) fails @ icu 3.8.1_1

Ian Robinson fitchkendall at gmail.com
Sun Mar 15 05:02:27 PST 2009


When Ian Robinson wrote:
> Re: 7.1Alpha_x install ports because of "need GNU m4 1.4 or later:
/usr/local/bin/gm4",

Kris Moore asked:

>Ian,

>Did you try this make after running the "runports" command? Kmenu ->
>System -> RunPorts (root), then run make. This sets some environment
>variables in order to ensure ports build properly. If you can confirm
>that works / doesn't I'll check it when I get back :)
>
>Kris


I started RunPorts (root) and ran 'make' for a while -- past glib.  The
operation failed at icu 3.8.1_1.

I will run 'make' again to see if I can get past the failure.

=========== Output messages follow =================

You must use /usr/local/bin/gmake to build ICU.

If the result of the above commands looks okay to you, go to the directory
source in the ICU distribution to build ICU. Please remember that ICU needs
GNU make to build properly...
===> Building for icu-3.8.1_1


*** config.status has become stale ***
  'configure' and/or 'uversion.h' have changed, please
  do 'runConfigureICU' (or 'configure') again, as per
  the readme.html.


exit 1
gmake: *** [config.status] Error 1
*** Error code 2

Stop in /usr/ports/devel/icu.
*** Error code 1

Stop in /usr/ports/devel/icu.
*** Error code 1

Stop in /usr/ports/devel/glib20.
*** Error code 1

Stop in /usr/ports/devel/glib20.
*** Error code 1

Stop in /usr/ports/devel/desktop-file-utils.
*** Error code 1

Stop in /usr/ports/accessibility/accerciser.
*** Error code 1

Stop in /usr/ports/accessibility.
*** Error code 1

Stop in /usr/ports.

========== End Output  ===================
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.pcbsd.org/pipermail/testing/attachments/20090315/617bb16e/attachment.html 


More information about the Testing mailing list