[PC-BSD Testing] [Fwd: PCBSD 7.1 Beta1 AMD 64]

Yvan Martin navyn5 at shaw.ca
Fri Mar 13 19:36:10 PST 2009


Yvan Martin wrote:
> After a fresh install with Beta 1, there is one improvement: 
> Thunderbird Mail works!
>
> However, Firefox 3.0.6 crashes upon starting and I cannot connect to 
> the PBI download site (Conqueror Browser does not open either)... it's 
> like PC-BSD never ran on this system before!
>
> Also only the nv driver was available again when starting X-server... 
> on the plus side no system freezes so far this time.
>
> Yvan
>
> ------------------------------------------------------------------------
>
> Subject:
> [PC-BSD Testing] PCBSD 7.1 Beta1 AMD 64
> From:
> Yvan <navyn5 at shaw.ca>
> Date:
> Fri, 13 Mar 2009 19:52:20 -0700
> To:
> PC-BSD Testing list <testing at lists.pcbsd.org>
>
> To:
> PC-BSD Testing list <testing at lists.pcbsd.org>
>
>
> I upgraded my PC-BSD 7.1 from Alpha 2 to Beta 1 install last night and 
> the trouble began:
>
> 1. During X-server configuration I could no longer select any of the 
> numbered version nVidia drivers, only nv... which seemed OK, but later 
> froze.
> 2. Neither Firefox 3.0.6 nor Thunderbird would launch. I saw the 
> bouncing icon for a minute then it would simply give up for both apps.
> 3. I decided to download new PBIs and re-install them. When I ran the 
> Firefox 3.0.6 uninstall script it did not get rid of the menu entries, 
> but after I installed Firefox 3.0.7 it would launch properly at least.
> 4. When I tried to uninstall Thunderbird Mail the script wanted to 
> uninstall Firefox instead as if there were crossed wires somewhere. I 
> went into the program folder I noticed that the uninstalled Firefox 
> 3.0.6 folder was still there. After trying to run scripts and/or using 
> the Add/Remove program utility I resorted to using rm -r on both the 
> Firefox 3.0.6 and Thunderbird folders to get rid of them and 
> re-installed a working version of Thunderbird.
> 5. I also experienced a couple of freezes that forced me to shut down 
> the X-server once and the whole PC the next time.
>
> Altogether Beta 1 has been a lot worse on my AMD 64 with nVidia 7600GT 
> than Alpha 1 or 2 ever were. I am sad to say that my Windows 7 Beta 
> install has done better, which I did not expect.
>
> I will try a fresh install tonight instead of the Apha2 to Beta1 upgrade 
> I used before, but I am not sure that it will care of all the oddities. 
> I will let you know if it does.
>
> Yvan
>
> _______________________________________________
> Testing mailing list
> Testing at lists.pcbsd.org
> http://lists.pcbsd.org/mailman/listinfo/testing
>
>   
> ------------------------------------------------------------------------
>
> _______________________________________________
> Testing mailing list
> Testing at lists.pcbsd.org
> http://lists.pcbsd.org/mailman/listinfo/testing
>   
Interestingly Konqueror opens from the menu... it looks like the PBIdir 
page and the PC-BSD Home page are not available. It looks like a server 
down or a routing issue.

Good Luck with that guys!


More information about the Testing mailing list