[PC-BSD Testing] Testing Digest, Vol 26, Issue 15

Ian Robinson fitchkendall at gmail.com
Mon Mar 9 20:46:54 PST 2009


Testing PCBSD 7.1Beta1

1.  Applied video fix successfully (But I *ucked up along the way)


After downloading, I ran the three commands.
1.  remove old files - no problem.
2. # cd  /  no problem duh.
3. tar .....   OOPS nothing happened  ..... could not find the file to
execute


So, when I pointed to the home directory where it was downloaded, it
installed it into a subdirectory named PCBSD in the home directory, but I
did not know it.
I went to reboot, and got the video configuration screen -- picked the new
nvidia driver, but after confirming, the computer rebooted.
I ended up in this repeating cycle of video configuration screen, input the
settings, confirm the settings, reboot.
I attempted the "skip" choice and that did not work, still found myself in
the repeating cycle.
I attempted to load the vesa driver.  That let me get to the logon screen,
but it would not start X.
I booted to a console, set /etc/xorg.conf to nvidia, set the monitor
settings, and set the video to my target resolution.
That did not work either because it just kept spitting out error messages.
It looked like the patient had died from the operation.

Finally, I resolved the problem booting to a console, copying the nv-fix.tgz
file to the / directory,  then doing steps 1, 2, & 3 again.
I confirmed the presence of files in the PCBSD directories, and rebooted to
video configuration.
The operation was a success.

2.  PBI Updater is not working.

It looks like the PBI updater is not working.  It shows the green arrow, but
it does not find PBI updates.  For example, the install routine installed
OpenOffice 2.x.  Since there is a OOOrg 3.x out there, the updater should
have caught it.  It did not.

3.  portsnap fetch update worked very slow at first while it did some
"checking."  After a few minutes, it snapped into life and added the last
few days patches to ports.

4.  Before applying the nv-fix, copy/move/delete operations would cause a
pop-up to appear on the task bar tray near the clock where the progress of
the operation could be observed.  However, the pop-up had some problems
"going away" after a delete.  No problem after a copy operation.  SINCE THE
nv-fix was installed, there is no pop-up progress widget.

5.  SeaMonkey PBI downloaded and installed fine, then died after a few
uses.  I removed SeaMonkey with the PBI manager the reinstalled the
SeaMonkey PBI.  Now it works fine again.

Ian Robinson
Salem, Ohio
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.pcbsd.org/pipermail/testing/attachments/20090310/a8028c0f/attachment.html 


More information about the Testing mailing list