[PC-BSD Testing] Testing Digest, Vol 29, Issue 31

Ian Robinson fitchkendall at gmail.com
Tue Jun 30 05:14:07 PDT 2009


1.  CUPS on Konqueror:

Arthur Koziol said:

"Went through the Set Printer Options in CUPS and Konqueror acted funny when
trying to set printer options
so I opened up http://localhost:631 in Firefox and setting the tray and
paper type options went really quickly. From then on, printing a test page
went fine on all printers."


My experience was similar to Arthur's as I was setting up network printers.
Using the CUPS icon (Start->System->Manage Printing) loads Konqueror by
default.  Konqueror is painfully s-l-o-w using localhost:631 and frequently
timed out.  However, like Arthur, when I used Firefox to load localhost:631,
Firefox sped through the process.


2.  Update on Upgrades:

In one of the initial reports about 7.1.1-RC1 I had discussed the
installation failure when upgrading over 7.1 which meant I had to do a clean
install.  On those two same computers, RC2 flawlessly upgraded the RC1
install to 7.1.1-RC2.

3.  Nvidia Legacy Driver Crashes:

RC2 crashes when attempting to install Nvidia 71.86.09 to the legacy Nvidia
Vanta card.  I'm glad to hear you are working on this.  Perhaps a downgrade
to 71.86.06 which had been reliable.

4.  Intel Video Success:

RC2 works great on Intel 82855 chipset ("ExtremeGraphics 2").

Ian Robinson




On Mon, Jun 29, 2009 at 1:54 PM, <testing-request at lists.pcbsd.org> wrote:

> Send Testing mailing list submissions to
>        testing at lists.pcbsd.org
>
> To subscribe or unsubscribe via the World Wide Web, visit
>        http://lists.pcbsd.org/mailman/listinfo/testing
> or, via email, send a message with subject or body 'help' to
>        testing-request at lists.pcbsd.org
>
> You can reach the person managing the list at
>        testing-owner at lists.pcbsd.org
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of Testing digest..."
>
>
> Today's Topics:
>
>   1. Testing with 7.1.1RC2 (Arthur Koziol)
>   2. Re: Testing with 7.1.1RC2 (Kris Moore)
>   3. Re: Testing with 7.1.1RC2 (Arthur Koziol)
>
>
> ----------------------------------------------------------------------
>
> Message: 1
> Date: Mon, 29 Jun 2009 09:55:53 -0500
> From: Arthur Koziol <A-Koziol at neiu.edu>
> Subject: [PC-BSD Testing] Testing with 7.1.1RC2
> To: PC-BSD Testing list <testing at lists.pcbsd.org>
> Message-ID: <EXNODE1FRaqbC8wSA1X00000096 at EXCHANGE.univ.neiu.edu>
> Content-Type: text/plain; charset="us-ascii"
>
> Kris,
>
> Ok, some initial things about 7.1.1RC2.
>
> 1. You might have missed this message from all the earlier e-mails
> but Filezilla still reports /libexec/ld-elf.so.1: Shared object
> "libwx_gtk2_aui-2.8.so.0" not found, required by "filezilla" on launch.
>
> 2. I added 3 printers with the add printer icon (Color Laserjet 5500,
> Laserjet 4350, Kyocera Mita FS-9520DN). When I printed a test page
> for each, the 5500 was requesting A4 paper size on tray 1 and the
> FS-9520DN was requesting A4 paper size on their respective displays.
> The 4350 printed out a test page as normal. This is probably a CUPS
> thing or default setting in the driver I would guess. When I printed
> something normally and it went through gtkLP, I saw the default paper
> type as A4 instead of US Letter. Went through the Set Printer Options
> in CUPS and Konqueror acted funny when trying to set printer options
> so I opened up http://localhost:631 in Firefox and setting the tray
> and paper type options went really quickly. From then on, printing a
> test page went fine on all printers.
>
> 3. To some degree I am now able to "turn on" desktop effects but it
> still throws that same error message on my machine with an Intel VGA
> card in it. Funny thing is when I go to Advanced options and choose
> XRederer instead of OpenGL as compositing type and click Apply, the
> Enable Desktop Effects settings check-box sticks. No FX though. Oh well.
>
> 4. The Update manager says failed to contact the update server.
>
> More as it comes.
> Arthur
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL:
> http://lists.pcbsd.org/pipermail/testing/attachments/20090629/a64435a8/attachment-0001.html
>
> ------------------------------
>
> Message: 2
> Date: Mon, 29 Jun 2009 13:25:28 -0400 (EDT)
> From: Kris Moore <kris at pcbsd.org>
> Subject: Re: [PC-BSD Testing] Testing with 7.1.1RC2
> To: PC-BSD Testing list <testing at lists.pcbsd.org>
> Message-ID: <alpine.BSF.2.00.0906291321280.3117 at hubble.localhost>
> Content-Type: TEXT/PLAIN; charset=US-ASCII; format=flowed
>
>
> On Mon, 29 Jun 2009, Arthur Koziol wrote:
>
> > Kris,
> >
> > Ok, some initial things about 7.1.1RC2.
> >
> > 1. You might have missed this message from all the earlier e-mails but
> Filezilla still reports /libexec/ld-elf.so.1: Shared object
> > "libwx_gtk2_aui-2.8.so.0" not found, required by "filezilla" on launch.
>
> My bad, I copied the correct PBI to the amd64 ISO, but not the i386 one :P
>
> Fixed!
>
> > 2. I added 3 printers with the add printer icon (Color Laserjet 5500,
> Laserjet 4350, Kyocera Mita FS-9520DN). When I printed a test
> > page for each, the 5500 was requesting A4 paper size on tray 1 and the
> FS-9520DN was requesting A4 paper size on their respective
> > displays. The 4350 printed out a test page as normal. This is probably a
> CUPS thing or default setting in the driver I would guess.
> > When I printed something normally and it went through gtkLP, I saw the
> default paper type as A4 instead of US Letter. Went through the
> > Set Printer Options in CUPS and Konqueror acted funny when trying to set
> printer options so I opened up http://localhost:631 in Firefox
> > and setting the tray and paper type options went really quickly. From
> then on, printing a test page went fine on all printers.
>
> Sounds like a cups thing, or possible the driver :( The "print-test"
> feature doesn't allow you to change paper size / tray location
> it just uses the default, so this kinda makes sense.
>
> > 3. To some degree I am now able to "turn on" desktop effects but it still
> throws that same error message on my machine with an Intel
> > VGA card in it. Funny thing is when I go to Advanced options and choose
> XRederer instead of OpenGL as compositing type and click Apply,
> > the Enable Desktop Effects settings check-box sticks. No FX though. Oh
> well.
> >
>
> What intel card is this on? Also, what specific error is it throwing now?
> Can you send output of glxinfo and try running glxgears?
>
> > 4. The Update manager says failed to contact the update server.
> >
>
> Thats OK, I haven't activated 7.1.1RC2 as a valid version, and the update
> server isn't serving requests for it yet.
>
> > More as it comes.
> > Arthur !DSPAM:1,4a48d627825699483118224!
>
>
> --
> Kris Moore
> PC-BSD Software
>
>
>
> ------------------------------
>
> Message: 3
> Date: Mon, 29 Jun 2009 12:54:04 -0500
> From: Arthur Koziol <A-Koziol at neiu.edu>
> Subject: Re: [PC-BSD Testing] Testing with 7.1.1RC2
> To: PC-BSD Testing list <testing at lists.pcbsd.org>
> Message-ID: <EXNODE1vpFVjCRGryWt000000a0 at EXCHANGE.univ.neiu.edu>
> Content-Type: text/plain; charset="us-ascii"
>
>
> > > 3. To some degree I am now able to "turn on" desktop effects but
> > it still throws that same error message on my machine with an Intel
> > > VGA card in it. Funny thing is when I go to Advanced options and
> > choose XRederer instead of OpenGL as compositing type and click Apply,
> > > the Enable Desktop Effects settings check-box sticks. No FX
> > though. Oh well.
> > >
> >
> >What intel card is this on? Also, what specific error is it throwing
> >now? Can you send output of glxinfo and try running glxgears?
>
> This is the same abuse box (Dell Optiplex GX280) with an Intel 915G
> integrated card as before. I am pretty sure it's the driver as reports
> about
> the upcoming 2.8 version sound like a lot of junk with 915 series is
> getting fixed. The error is the same one as I'd mention a few e-mails back.
>
> Attached is the error message (snapshot1.jpg) when I click Apply to
> Enable desktop effects.
>
> Ran glxgears from terminal and it runs really well. Has some error
> message when I close glxgears, not sure if it's relevant but attached
> it anyway.
>
> glxinfo output is in the intel-915g.txt file.
>
> Arthur
> -------------- next part --------------
> An embedded and charset-unspecified text was scrubbed...
> Name: intel-915g.txt
> Url:
> http://lists.pcbsd.org/pipermail/testing/attachments/20090629/a88a6923/attachment.txt
> -------------- next part --------------
> An embedded and charset-unspecified text was scrubbed...
> Name: glxgears-error-on-exit.txt
> Url:
> http://lists.pcbsd.org/pipermail/testing/attachments/20090629/a88a6923/attachment-0001.txt
> -------------- next part --------------
> A non-text attachment was scrubbed...
> Name: snapshot1.jpeg
> Type: image/jpeg
> Size: 107244 bytes
> Desc: not available
> Url :
> http://lists.pcbsd.org/pipermail/testing/attachments/20090629/a88a6923/attachment.jpeg
>
> ------------------------------
>
> _______________________________________________
> Testing mailing list
> Testing at lists.pcbsd.org
> http://lists.pcbsd.org/mailman/listinfo/testing
>
>
> End of Testing Digest, Vol 29, Issue 31
> ***************************************
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.pcbsd.org/pipermail/testing/attachments/20090630/7ee82b8c/attachment.html 


More information about the Testing mailing list