[PC-BSD Testing] Testing with 7.1.1RC2

Arthur Koziol A-Koziol at neiu.edu
Mon Jun 29 10:54:04 PDT 2009


> > 3. To some degree I am now able to "turn on" desktop effects but 
> it still throws that same error message on my machine with an Intel
> > VGA card in it. Funny thing is when I go to Advanced options and 
> choose XRederer instead of OpenGL as compositing type and click Apply,
> > the Enable Desktop Effects settings check-box sticks. No FX 
> though. Oh well.
> >
>
>What intel card is this on? Also, what specific error is it throwing 
>now? Can you send output of glxinfo and try running glxgears?

This is the same abuse box (Dell Optiplex GX280) with an Intel 915G 
integrated card as before. I am pretty sure it's the driver as reports about
the upcoming 2.8 version sound like a lot of junk with 915 series is 
getting fixed. The error is the same one as I'd mention a few e-mails back.

Attached is the error message (snapshot1.jpg) when I click Apply to 
Enable desktop effects.

Ran glxgears from terminal and it runs really well. Has some error 
message when I close glxgears, not sure if it's relevant but attached 
it anyway.

glxinfo output is in the intel-915g.txt file.

Arthur 
-------------- next part --------------
An embedded and charset-unspecified text was scrubbed...
Name: intel-915g.txt
Url: http://lists.pcbsd.org/pipermail/testing/attachments/20090629/a88a6923/attachment-0002.txt 
-------------- next part --------------
An embedded and charset-unspecified text was scrubbed...
Name: glxgears-error-on-exit.txt
Url: http://lists.pcbsd.org/pipermail/testing/attachments/20090629/a88a6923/attachment-0003.txt 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: snapshot1.jpeg
Type: image/jpeg
Size: 107244 bytes
Desc: not available
Url : http://lists.pcbsd.org/pipermail/testing/attachments/20090629/a88a6923/attachment-0001.jpeg 


More information about the Testing mailing list