[PC-BSD Testing] Testing 7.1.1-RC1

Arthur Koziol A-Koziol at neiu.edu
Wed Jun 24 13:25:21 PDT 2009


At 03:23 PM 06/24/2009, you wrote:

>On Wed, 24 Jun 2009, Arthur Koziol wrote:
>
> >
> >>>>> 8. Parley complains about "the following script could not be
> >>>>> activated due to errors in the script
> >>>>> /usr/PCBSD/local/kde4/share/apps/parley/plugins/leo-dict.py"
> >>>>
> >>>> Humm, I don't have parley on my system here, no do I have those
> >> files. Did you
> >>>> add this via ports or something?
> >>>
> >>> Argh, I should have been more clear on this one, sorry. It's in
> >>> Education > Languages > Vocabulary Trainer.
> >>> It loads up as parley.
> >>>
> >>> Arthur
> >>
> >> Ahh, that explains why I couldn't find it :) I'll take a look into
> >> this one as well.
> >
> > Kris,
> >
> > Upon further investigation, the above app and error message is not
> > all that it says it's missing.
> > When fired up, it states
> > /usr/PCBSD/local/kde4/share/apps/parley/plugins/leo-dict.py is missing
> > but when I click that actual message box, it states 3 other files are
> > missing as well:
> >
> > 1. /usr/PCBSD/local/kde4/share/apps/parley/plugins/google_images.py
> > 2. /usr/PCBSD/local/kde4/share/apps/parley/plugins/google_dictionary.py
> > 3. /usr/PCBSD/local/kde4/share/apps/parley/plugins/example.py
> >
> > Arthur
> >
>
>Arthur,
>
>I did some testing, and partially figured this out. Turns out I was 
>missing the kross-python port
>which these rely on to function. After I installed it though, they 
>still fail. Further digging reveals
>that they don't work with the new python 2.6. I'll see if I can play 
>with it again tomorrow,
>but so far its broken on Ubuntu and other distros that use 2.6, and 
>no solutions thus far :(

Ah. I think I read somewhere that the newer Python cut out some stuff 
that doesn't make it backwards compatible with the 2.5.x series stuff 
so a lot of people are not upgrading or caught up yet as a result. Oh well.

Arthur 



More information about the Testing mailing list