[PC-BSD Testing] Request for 7.2 - Include legacy Nvidia Drivers

Kris Moore kris at pcbsd.org
Mon Jun 8 06:40:45 PDT 2009


I'll be sure to add it to the list! I'll be re-rolling the nvidia drivers for 7.1.1 this week
anyway, so it'll be no prob to add 71.86.xx to the mix.

Your walkthrough below is correct BTW. Modify those files, and add the .tbz package and
it should allow you to use the new driver. The only cavet is that you need to build
the .tbz package with the /PCBSD/local LOCALBASE. So edit /etc/make.conf, 
uncomment the LOCALBASE stuff at the bottom. And then run /PCBSD/Scripts/changeportdb.sh
before doing your builds to ensure you are using the right localbase.


--
Kris Moore
PC-BSD Software

On Sat, 6 Jun 2009, Ian Robinson wrote:

> Dear Kris --
> 
> Your PCBSD 7.2 "To-Do" list includes an entry for "Update Nvidia Drivers."  Could you also include the
> legacy drivers for 71.86.xx so it is available as a choice when running the video card setup tool.  The
> 91-series legacy drivers are rolled into PCBSD 7.1, but some of us have computers with Nvidia cards that
> are older than we are.
> 
> 
> I have not figured out how to get it 71.86.xx in there yet, but is it as simple as either installing the
> port or:
> 
> 1.  update /PCBSD/xorg-gui/settings/drivers.txt to include a listing for 71.86.xx (ie., 71.86.06)
> 
> 2.  update /PCBSD/xorg-gui/settings/alias.txt to include an alias for nvidia-71.86.xx:nvidia
> 
> 3.  copy nvidia-71.86.06.tar.gz to /PCBSD/packages (or should it be named nvidia-driver-71.86.06.tar.gz)
> 
> 4.  re-running the graphic card installation wizard
> 
> 
> Ian Robinson
> Salem, Ohio
> 
> 
> 
> 
> !DSPAM:1,4a2b0221677121219819111!
>


More information about the Testing mailing list