[PC-BSD Testing] Dual monitor mode not working

Jeff dejamuse at yahoo.com
Wed Jul 29 13:33:52 PDT 2009


I have a dual DVI video card (XFX HD-4850) ATI HD4850 and wanted to set up dual monitors.  

First I selected "re-run the X setup display wizard" (amd64 system) but it displays a black screen with cursor and nothing happens.  Have to power down the machine to get out and suffer the long delay of HD checking.

I tried configuring with the ATI, HDRadeon, and VESA drivers and only the VESA driver allows the 2nd monitor to come on but it just clones the other display.  There doesn't seem to be any utility for managing the two monitors. Something was mentioned about xrandr.  Krandr says my X server does not support that utility.

Here's a thread on the same subject where the guy ended up submitting a KDE bug report.  He managed to get dual monitors working by manually editing the xorg.conf file.  Running:

# xrandr -q

Results in:

Xlib:  extension "RANDR" missing on display ":0.0".
RandR extension missing

My xorg.conf shows two monitors but both have the same monitor brand and I have two different monitors.  Is KDE/PCBSD supposed to recognize the two different monitors and set them up separately?

What I want is to have one program, say OpenOffice on one monitor, and FF3 on another.  Is that possible?

...Jeff



      
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.pcbsd.org/pipermail/testing/attachments/20090729/6cc7c966/attachment.html 


More information about the Testing mailing list