[PC-BSD Testing] problems with PCBSD 7.1.1 update

Kris Moore kris at pcbsd.org
Tue Jul 28 07:01:40 PDT 2009



On Tue, 21 Jul 2009, W. Anderson wrote:

> I am running PCBSD 7.1 'fairly' successfully on my  main workstation but
> could not upgrade to  rel. 7.1.1 due to following issue.
>
> When  DVD install process reached stage of  identifying/selecting my Hard
> Drives  - two 36GB UltraSCSI3 drives, it shows no  hard drives at all.

That is odd, if you right click on the desktop, and bring up xterm, do you
see any /dev/ad* or /dev/da* devices available? How about in dmesg?

>
> I successfully installed 7.1.1 on a standby test machine, but had two
> separate issues:
>
> 1.  VirtualBox installed form the DVD, but there is no desktop or menu
> icon, and
> I could not start application from Programs/VirtualBox  directory.

I'll take a look into this. Does re-installing the PBI of it fix the missing icons?

>
> 2. The second issue is non-recognition of "any" CD/DVD in optical drive,
> even
> after many attempts.
>
> I do not have this optical drive problem with my above primary PCBSD
> system - in any
> release for last two years, and I have not attempted to install
> VirtualBox on this main
> (rel 7.1) machine from DVD, not wanting to crash a system running
> relatively reliably
> for some time.
>
> Wendell Anderson
> wanderson at nac.net
>
> _______________________________________________

The DVD/CD issue sounds like HAL notification is broken :( If you insert a disk, can you
manually mount it with "mount_cd9660 /dev/cd0 /mnt"?


--
Kris Moore
PC-BSD Software


More information about the Testing mailing list