[PC-BSD Testing] PBI weirdness, ongoing wine problems

brian peispud at eastlink.ca
Thu Jul 16 19:05:23 PDT 2009


 The first problem I have with 7.1.1 is minor . I have to open a 
terminal in Dolphin and type in ./name.pbi to install a PBI . Simply 
clicking on the PBI gives me the little bouncing cursor and PBI Launcher 
appears in the panel, but it goes away with zero errors. I still can't 
get Steam to run with any version of wine past 1.1.16 ( which works fine 
with audio hardware acceleration set to emulation ). Error output from 
1.1.25 -

fixme:system:SetProcessDPIAware stub!
fixme:dwmapi:DwmIsCompositionEnabled 0x34ba24
fixme:iphlpapi:NotifyAddrChange (Handle 0xa5bf548, overlapped 
0xa5bf550): stub
0[1a1420]: 
nsNativeModuleLoader::LoadModule("C:\windows\gecko\0.9.1\wine_gecko\freebl3.dll") 
- Symbol NSGetModule not found
0[1a1420]: 
nsNativeModuleLoader::LoadModule("C:\windows\gecko\0.9.1\wine_gecko\js3250.dll") 
- Symbol NSGetModule not found
0[1a1420]: 
nsNativeModuleLoader::LoadModule("C:\windows\gecko\0.9.1\wine_gecko\nspr4.dll") 
- Symbol NSGetModule not found
0[1a1420]: 
nsNativeModuleLoader::LoadModule("C:\windows\gecko\0.9.1\wine_gecko\nss3.dll") 
- Symbol NSGetModule not found
0[1a1420]: 
nsNativeModuleLoader::LoadModule("C:\windows\gecko\0.9.1\wine_gecko\nssckbi.dll") 
- Symbol NSGetModule not found
0[1a1420]: 
nsNativeModuleLoader::LoadModule("C:\windows\gecko\0.9.1\wine_gecko\nssdbm3.dll") 
- Symbol NSGetModule not found
0[1a1420]: 
nsNativeModuleLoader::LoadModule("C:\windows\gecko\0.9.1\wine_gecko\nssutil3.dll") 
- Symbol NSGetModule not found
0[1a1420]: 
nsNativeModuleLoader::LoadModule("C:\windows\gecko\0.9.1\wine_gecko\plc4.dll") 
- Symbol NSGetModule not found
0[1a1420]: 
nsNativeModuleLoader::LoadModule("C:\windows\gecko\0.9.1\wine_gecko\plds4.dll") 
- Symbol NSGetModule not found
0[1a1420]: 
nsNativeModuleLoader::LoadModule("C:\windows\gecko\0.9.1\wine_gecko\plugins\npnul32.dll") 
- Symbol NSGetModule not found
0[1a1420]: 
nsNativeModuleLoader::LoadModule("C:\windows\gecko\0.9.1\wine_gecko\smime3.dll") 
- Symbol NSGetModule not found
0[1a1420]: 
nsNativeModuleLoader::LoadModule("C:\windows\gecko\0.9.1\wine_gecko\softokn3.dll") 
- Symbol NSGetModule not found
0[1a1420]: 
nsNativeModuleLoader::LoadModule("C:\windows\gecko\0.9.1\wine_gecko\sqlite3.dll") 
- Symbol NSGetModule not found
0[1a1420]: 
nsNativeModuleLoader::LoadModule("C:\windows\gecko\0.9.1\wine_gecko\ssl3.dll") 
- Symbol NSGetModule not found
0[1a1420]: 
nsNativeModuleLoader::LoadModule("C:\windows\gecko\0.9.1\wine_gecko\xpcom.dll") 
- Symbol NSGetModule not found
0[1a1420]: 
nsNativeModuleLoader::LoadModule("C:\windows\gecko\0.9.1\wine_gecko\xul.dll") 
- Symbol NSGetModule not found
fixme:shell:DllCanUnloadNow stub
wine: configuration in '/home/brian/.wine' has been updated.
fixme:process:SetProcessShutdownParameters (00000100, 00000000): partial 
stub.
fixme:urlmon:CoInternetSetFeatureEnabled 5, 0x00000002, 1, stub
fixme:urlmon:CoInternetSetFeatureEnabled 10, 0x00000002, 1, stub
err:dscapture:widDsCreate DirectSoundCapture flag not set
This sound card's driver does not support direct access
The (slower) DirectSound HEL mode will be used instead.


More information about the Testing mailing list