[PC-BSD Testing] Testing Digest, Vol 30, Issue 11

Ian Robinson fitchkendall at gmail.com
Tue Jul 7 10:39:43 PDT 2009


Firefox 3.5 kicks up the following error before starting requiring one
to close the attempt to open Firefox:

Can't open perl script
"/Programs/Firefox3.5/share/themes/QtCurve/gtk-2.0/map_kde_icons.pl":
No such file or directory
:1: error: unexpected character `\343', expected keyword - e.g. `style'

Acer TravelMate 4001, P4 1.5Gh Centrino, 2Gb RAM, Intel driver.



On 7/7/09, testing-request at lists.pcbsd.org
<testing-request at lists.pcbsd.org> wrote:
> Send Testing mailing list submissions to
> 	testing at lists.pcbsd.org
>
> To subscribe or unsubscribe via the World Wide Web, visit
> 	http://lists.pcbsd.org/mailman/listinfo/testing
> or, via email, send a message with subject or body 'help' to
> 	testing-request at lists.pcbsd.org
>
> You can reach the person managing the list at
> 	testing-owner at lists.pcbsd.org
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of Testing digest..."
>
>
> Today's Topics:
>
>    1. Upgrade (Jeff)
>    2. Upgrade lost printer settings (Jeff)
>    3. Surprise !!! PCBSD 7.1.1 Released (Ian Robinson)
>    4. Re: Surprise !!! PCBSD 7.1.1 Released (Fabrizio Parrella)
>    5. Update to 7.1.1 broke the Warden (Jeff)
>    6. Wacom drivers work! (Jeff)
>    7. PCBSD 7.1.1 Final & Legacy NVidia (71.68.11)	Problem
>       (Ian Robinson)
>    8. Re: Wacom drivers work! (Kris Moore)
>    9. Re: Update to 7.1.1 broke the Warden (Kris Moore)
>   10. Re: PCBSD 7.1.1 Final & Legacy NVidia (71.68.11) Problem
>       (Kris Moore)
>
>
> ----------------------------------------------------------------------
>
> Message: 1
> Date: Mon, 6 Jul 2009 19:14:04 -0700 (PDT)
> From: Jeff <dejamuse at yahoo.com>
> Subject: [PC-BSD Testing] Upgrade
> To: testing at lists.pcbsd.org
> Message-ID: <112937.11256.qm at web62504.mail.re1.yahoo.com>
> Content-Type: text/plain; charset="iso-8859-1"
>
> The upgrade to 7.1.1 went off without a hitch for the most part.
>
> It forgot my choice of system colors again though.
>
> I also noticed on my new 64 bit machine build that the boot splash never
> appears, but very late in the load process the progress bar screen does.? Is
> this something to do with the VGA I have, the HD4850 radeon?
>
> ...Jeff
>
>
>
>
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL:
> http://lists.pcbsd.org/pipermail/testing/attachments/20090706/f25294ee/attachment-0001.html
>
> ------------------------------
>
> Message: 2
> Date: Mon, 6 Jul 2009 19:48:15 -0700 (PDT)
> From: Jeff <dejamuse at yahoo.com>
> Subject: [PC-BSD Testing] Upgrade lost printer settings
> To: testing at lists.pcbsd.org
> Message-ID: <145685.12462.qm at web62506.mail.re1.yahoo.com>
> Content-Type: text/plain; charset="us-ascii"
>
> The upgrade to 7.1.1 also forgot my printer existed so had to find it and
> set it up again.
>
> ...Jeff
>
>
>
>
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL:
> http://lists.pcbsd.org/pipermail/testing/attachments/20090706/ecca43ef/attachment-0001.html
>
> ------------------------------
>
> Message: 3
> Date: Tue, 7 Jul 2009 03:48:40 -0400
> From: Ian Robinson <fitchkendall at gmail.com>
> Subject: [PC-BSD Testing] Surprise !!! PCBSD 7.1.1 Released
> To: testing at lists.pcbsd.org
> Message-ID:
> 	<d241ea4c0907070048r5144c7e1y118cd951f6f4f2b6 at mail.gmail.com>
> Content-Type: text/plain; charset="iso-8859-1"
>
> Surprise.  Kris has released 7.1.1 final.  The PCBSD.org web page has the
> announcement and it is in the ftp download site:
> ftp://ftp.pcbsd.org/pub/iso/
>
> Ian Robinson
> Salem, Ohio
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL:
> http://lists.pcbsd.org/pipermail/testing/attachments/20090707/82c26d68/attachment-0001.html
>
> ------------------------------
>
> Message: 4
> Date: Tue, 7 Jul 2009 07:51:37 -0400
> From: Fabrizio Parrella <fabrizio at bibivu.com>
> Subject: Re: [PC-BSD Testing] Surprise !!! PCBSD 7.1.1 Released
> To: PC-BSD Testing list <testing at lists.pcbsd.org>
> Cc: "testing at lists.pcbsd.org" <testing at lists.pcbsd.org>
> Message-ID: <234D796E-3683-4892-861D-F4A0D4050F04 at bibivu.com>
> Content-Type: text/plain; charset="us-ascii"
>
> Will there be an update too?
>
> My iPhone helped me send this email from around the world!!
>
> On Jul 7, 2009, at 3:48, Ian Robinson <fitchkendall at gmail.com> wrote:
>
>> Surprise.  Kris has released 7.1.1 final.  The PCBSD.org web page
>> has the announcement and it is in the ftp download site:
>> ftp://ftp.pcbsd.org/pub/iso/
>>
>> Ian Robinson
>> Salem, Ohio
>>
>> _______________________________________________
>> Testing mailing list
>> Testing at lists.pcbsd.org
>> http://lists.pcbsd.org/mailman/listinfo/testing
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL:
> http://lists.pcbsd.org/pipermail/testing/attachments/20090707/7be66e98/attachment-0001.html
>
> ------------------------------
>
> Message: 5
> Date: Tue, 7 Jul 2009 08:00:03 -0700 (PDT)
> From: Jeff <dejamuse at yahoo.com>
> Subject: [PC-BSD Testing] Update to 7.1.1 broke the Warden
> To: testing at lists.pcbsd.org
> Message-ID: <480001.85959.qm at web62504.mail.re1.yahoo.com>
> Content-Type: text/plain; charset="us-ascii"
>
> Upgrading to 7.1.1 broke the Warden, perhaps something to do with moving
> /PCBSD to /usr/PCBSD.
>
> Starting the Warden returns the error message:
>
> Cannot locate the warden program data! Please re-install the application!
>
>
>
>
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL:
> http://lists.pcbsd.org/pipermail/testing/attachments/20090707/a995af08/attachment-0001.html
>
> ------------------------------
>
> Message: 6
> Date: Tue, 7 Jul 2009 08:09:57 -0700 (PDT)
> From: Jeff <dejamuse at yahoo.com>
> Subject: [PC-BSD Testing] Wacom drivers work!
> To: testing at lists.pcbsd.org
> Message-ID: <143735.38234.qm at web62505.mail.re1.yahoo.com>
> Content-Type: text/plain; charset="iso-8859-1"
>
> In 7.1.1 I plugged in my Wacom Intuos-2 tablet and it just worked!? Tried it
> in Gimp, Pencil, and Dia.
>
> ...Jeff
>
>
>
>
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL:
> http://lists.pcbsd.org/pipermail/testing/attachments/20090707/2a8005d8/attachment-0001.html
>
> ------------------------------
>
> Message: 7
> Date: Tue, 7 Jul 2009 11:26:27 -0400
> From: Ian Robinson <fitchkendall at gmail.com>
> Subject: [PC-BSD Testing] PCBSD 7.1.1 Final & Legacy NVidia (71.68.11)
> 	Problem
> To: testing at lists.pcbsd.org
> Message-ID:
> 	<d241ea4c0907070826n69f8810bj93ada76f35b1cdcc at mail.gmail.com>
> Content-Type: text/plain; charset="iso-8859-1"
>
> I've upgraded to PCBSD 7.1.1 final over top of 7.1.1-RC2.  I have had no
> success with the new Nvidia 71.68.11 driver -- except to say it did not
> cause a kernel panic and crash the system.
>
> This computer is an HP Vectra VL-420 with built-in "Vanta" chip.  Hence the
> legacy driver 71.68.11 is the appropriate driver.  I've attempted 1280x1024
> and 1024x786.However, the video configuration attempt simply reports that
> the attempts "failed".
>
> Next, I tried the "nv" driver.  It also failed.  I was very surprised by
> that as it has been the fallback whenever Nvidia's native drivers did not
> work.
>
> I've been forced to use the VESA driver with noticeable downgrade in system
> speed.
>
> Ian Robinson
> Salem, Ohio
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL:
> http://lists.pcbsd.org/pipermail/testing/attachments/20090707/190661c5/attachment-0001.html
>
> ------------------------------
>
> Message: 8
> Date: Tue, 7 Jul 2009 11:28:44 -0400 (EDT)
> From: Kris Moore <kris at pcbsd.org>
> Subject: Re: [PC-BSD Testing] Wacom drivers work!
> To: PC-BSD Testing list <testing at lists.pcbsd.org>
> Message-ID: <alpine.BSF.2.00.0907071128360.58278 at hubble.localhost>
> Content-Type: text/plain; charset="iso-8859-1"
>
>
> Great! Glad to hear that it worked :)
>
>
> --
> Kris Moore
> PC-BSD Software
>
> On Tue, 7 Jul 2009, Jeff wrote:
>
>> In 7.1.1 I plugged in my Wacom Intuos-2 tablet and it just worked!? Tried
>> it in Gimp,
>> Pencil, and Dia.
>>
>> ...Jeff
>>
>> !DSPAM:1,4a536553825691273310163!
>>
>
> ------------------------------
>
> Message: 9
> Date: Tue, 7 Jul 2009 11:29:16 -0400 (EDT)
> From: Kris Moore <kris at pcbsd.org>
> Subject: Re: [PC-BSD Testing] Update to 7.1.1 broke the Warden
> To: PC-BSD Testing list <testing at lists.pcbsd.org>
> Message-ID: <alpine.BSF.2.00.0907071128510.58278 at hubble.localhost>
> Content-Type: TEXT/PLAIN; charset=US-ASCII; format=flowed
>
>
> Does re-installing the warden fix the issue? I'll have to do some digging
> into this
> here soon, since I'm wanting to do some updates to the Warden soon anyway :)
>
>
> --
> Kris Moore
> PC-BSD Software
>
> On Tue, 7 Jul 2009, Jeff wrote:
>
>> Upgrading to 7.1.1 broke the Warden, perhaps something to do with moving
>> /PCBSD to
>> /usr/PCBSD.
>>
>> Starting the Warden returns the error message:
>>
>> Cannot locate the warden program data! Please re-install the application!
>>
>> !DSPAM:1,4a536305825691734011076!
>>
>
>
> ------------------------------
>
> Message: 10
> Date: Tue, 7 Jul 2009 11:32:20 -0400 (EDT)
> From: Kris Moore <kris at pcbsd.org>
> Subject: Re: [PC-BSD Testing] PCBSD 7.1.1 Final & Legacy NVidia
> 	(71.68.11) Problem
> To: PC-BSD Testing list <testing at lists.pcbsd.org>
> Message-ID: <alpine.BSF.2.00.0907071129230.58278 at hubble.localhost>
> Content-Type: text/plain; charset="iso-8859-1"
>
>
>
> Ian,
>
> If the driver isn't crashing anymore, but it still fails to bring up a
> display, then we can
> probably make this work. Do this for me:
>
> Reboot, and hit option 7, display setup wizard.
>
> Select the older 71.68 driver, and what should be a valid resolution. let it
> fail,
> and when it comes back to the attempt failed screen, run these commands:
>
> Right-click on desktop, bring up xterm:
> # cp /var/log/Xorg* /home/ian/
> # cp /etc/X11/xorg* /home/ian/
>
> (replace /home/ian with whatever your homedir is)
>
> Then boot into the desktop, and send me the the log files that are in your
> homedir.
> Maybe its some config issue with that old driver in particular, and if the
> logs indicate
> that, I'll fix and issue an online update soon.
>
>
> --
> Kris Moore
> PC-BSD Software
>
> On Tue, 7 Jul 2009, Ian Robinson wrote:
>
>> I've upgraded to PCBSD 7.1.1 final over top of 7.1.1-RC2.? I have had no
>> success with the
>> new Nvidia 71.68.11 driver -- except to say it did not cause a kernel
>> panic and crash the
>> system.
>>
>> This computer is an HP Vectra VL-420 with built-in "Vanta" chip.? Hence
>> the legacy driver
>> 71.68.11 is the appropriate driver.? I've attempted 1280x1024 and
>> 1024x786.However, the
>> video configuration attempt simply reports that the attempts "failed".?
>>
>> Next, I tried the "nv" driver.? It also failed.? I was very surprised by
>> that as it has been
>> the fallback whenever Nvidia's native drivers did not work.
>>
>> I've been forced to use the VESA driver with noticeable downgrade in
>> system speed.
>>
>> Ian Robinson
>> Salem, Ohio
>> !DSPAM:1,4a53692f825699789290961!
>>
>
> ------------------------------
>
> _______________________________________________
> Testing mailing list
> Testing at lists.pcbsd.org
> http://lists.pcbsd.org/mailman/listinfo/testing
>
>
> End of Testing Digest, Vol 30, Issue 11
> ***************************************
>


More information about the Testing mailing list