[PC-BSD Testing] Dolphin Admin Mode Problems

A.Yerenkow yerenkow at uct.ua
Wed Jul 1 07:32:40 PDT 2009


On 01.07.2009 17:28, Kris Moore wrote:
>
>
> Thats odd, what version of PC-BSD again? This on the RC2? Are you 
> seeing any other dbus errors elsewhere on the system?
>
>
> -- 
> Kris Moore
> PC-BSD Software
>
> On Wed, 1 Jul 2009, Jeff wrote:
>
>> Well I changed the command to this, verbatim, and it doesn't launch 
>> at all now.
>>
>> % kdesu 'dolphin --nofork'
>>
wrong, you should use

kdesu 'dolphin -nofork'

Work here 7.1.1RC2
>> ...Jeff
>>
>> --- On Wed, 7/1/09, Kris Moore <kris at pcbsd.org> wrote:
>>
>>       From: Kris Moore <kris at pcbsd.org>
>>       Subject: Re: [PC-BSD Testing] Dolphin Admin Mode Problems
>>       To: "PC-BSD Testing list" <testing at lists.pcbsd.org>
>>       Date: Wednesday, July 1, 2009, 9:39 AM
>>
>>
>>
>>       Ok, i see this same error on 7.1 now as well. I've been testing 
>> it on 7.1.1RC2, and I can't get it to fail at all
>>       on there. Are any of you seeing this error on 7.1.1RC2?
>>
>>       Here's a work-around which fixes it on my 7.1 box though, can 
>> you guys try and confirm this?
>>
>>       % kdesu 'dolphin --nofork'
>>
>>
>>       --
>>       Kris Moore
>>       PC-BSD Software
>>
>>       On Wed, 1 Jul 2009, Jeff wrote:
>>
>> > Kris, you may recall I also had similar issues running Dolphin as 
>> root a while back.  It was not consistent and therefore
>>       difficult to track
>> > down the root cause, but I got a similar error - "cannot talk to 
>> klauncher" or something like that.
>> >
>> > I just tried it again on brand new system with 7.1 and I have the 
>> same problem.  I used "kdesu dolphin %i -caption "%c" %u" as
>>       the menu
>> > command.
>> >
>> > ...Jeff
>> >
>> >
>> >
>> > --- On Wed, 7/1/09, Ian Robinson <fitchkendall at gmail.com> wrote:
>> >
>> >       From: Ian Robinson <fitchkendall at gmail.com>
>> >       Subject: [PC-BSD Testing] Dolphin Admin Mode Problems
>> >       To: testing at lists.pcbsd.org
>> >       Date: Wednesday, July 1, 2009, 2:15 AM
>> >
>> >       Dear Kris:
>> >
>> >       ====================================
>> >       On Tue, 30 Jun 2009, Ian Robinson wrote:
>> >       ====================================
>> > > 2.? GUI Admin -- While opening Dolphin from the GUI in the Admin 
>> (root) mode (Start > System > FileManger Admin
>> > > (sudolphin), it stopped with a blank file list window and the 
>> following error message appeared at the bottom of the
>> > > window:
>> > >
>> > > "Could not start process?? Cannot talk to klauncher.? The name 
>> org.ked.klauncher was not provided by and ..service
>>       files."
>> > >
>> >       ====================================
>> >       Kris Moore replied:
>> >       ====================================
>> >       I'm having trouble duplicating this :( When I run it exactly 
>> the same way here, it comes up, and works without
>> >       issues, I can delete files in /root, and navigate elsewhere 
>> without issue.
>> >
>> >       Are you doing anything initially which I can try to duplicate 
>> this error?
>> >
>> >       ====================================
>> >       RESPONSE:
>> >       ====================================
>> >
>> >       I have tested this repeatedly with the same result on two 
>> different computers:
>> >
>> >       [(1) Desktop=HP Vectra VL420 P4 w/ 1.6 GHz, 1 Gb RAM, w/ 
>> Nvidia Vanta video using "nv" driver and
>> >       (2) Laptop=Acer Travelmate 4101 P4 Centrino M w/ 1.5 GHz, 2 
>> Gb RAM, Intel 82855 video using "intel" driver.
>> >
>> >       In each case I have started with a fresh reboot and attempted 
>> this as the first program selected.  The display window is
>>       always
>> >       a blank file list window and the following error message 
>> always appears against a rose colored background at the bottom
>>       of the
>> >       window:
>> >
>> >       "Could not start process?? Cannot talk to klauncher.? The 
>> name org.ked.klauncher was not provided by and .service
>>       files."
>> >
>> >       What is similar is that each of these two computers were 
>> upgraded with RC2 over RC1.  Perhaps I should do a fresh
>>       install of RC2
>> >       and see if that makes a difference?
>> >
>> >       Otherwise, do you have any suggestions for what information I 
>> can send you?
>> >
>> >       Ian Robinson
>> >       Salem, Ohio
>> >
>> > -----Inline Attachment Follows-----
>> >
>> > _______________________________________________
>> > Testing mailing list
>> > Testing at lists.pcbsd.org
>> > http://lists.pcbsd.org/mailman/listinfo/testing
>> >
>> >
>> >
>> >
>>
>> -----Inline Attachment Follows-----
>>
>> _______________________________________________
>> Testing mailing list
>> Testing at lists.pcbsd.org
>> http://lists.pcbsd.org/mailman/listinfo/testing
>>
>>
>> !DSPAM:1,4a4b711e825699203515068!
>>
> ------------------------------------------------------------------------
>
> _______________________________________________
> Testing mailing list
> Testing at lists.pcbsd.org
> http://lists.pcbsd.org/mailman/listinfo/testing
>    

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.pcbsd.org/pipermail/testing/attachments/20090701/547bb0f5/attachment.html 


More information about the Testing mailing list