[PC-BSD Testing] Alpha2 for testing

Fabrizio Parrella fabrizio at bibivu.com
Tue Feb 24 16:08:32 PST 2009

ok, installed on vmware and so far I am really impressed

I have 7.0.2 and 7.1 A2 on the same machine same VMware software.

7.1a2 is Faster then 7.0.2 and it looks a LOT better

Love the new system updater, now I was wondering.. do we want the users to 
enter the root password to update the systems?  I have about 30 computers 
here that I am planning to convert to 7.1... until now I always sent an 
email telling them to upgrade, with the new release I will have to go to 
each one enter the root password and update...  Maybe Kris can work some 
magic on this one and allow the updates w/o root password, but everything 
else require password.

I tried the new Printer tool... definitely a great step toward a better 
printing system, but still not working properly for me..

I have a printer on the network accessible via internal IP via http. 
installing it wasn't as simple as 1.5, it took a lot longer as it was trying 
to find the printer.  I could continue with issues with the tool, but I 
believe that those are KDE problems and I'll redirect the issues with them. 
ANYWAY... installed configured (the new CUPS is missing a lot of drivers 
that were there before) and when I went to print.. NOTHING.  I had to remove 
and reinstall it in the same exact way, print a test page from the cups web 
interface, then it printed successfully.. weird.

Opened Firefox, the printer was set as default, click print.. and it worked. 
Now if I want to add my other 2 printers, I will not be able to.. but that 
is a different issue that Kris well know (inability to use different 
printers in FF3)

I tried to switch to the old standard desktop view.. the first time it 
didn't work... I tried again and the desktop appeared under the widget...  I 
removed the widget and the icons where not clickable... tried a second.. 3rd 
time... every time I got a different behavior... once or twice even crashed 
"plasma"... then I figure it out... the "folder view" doesn't refresh !!
got back to the old view for now...

I will do some more testing, but it is promising...  too bad that I will not 
be able to install it to my CSRs unless we can use multiple printers (that 
is the only reason why they are still using 1.5)

----- Original Message ----- 
From: "Kris Moore" <kris at pcbsd.com>
To: "PC-BSD Testing list" <testing at lists.pcbsd.org>
Sent: Friday, February 20, 2009 6:26 PM
Subject: [PC-BSD Testing] Alpha2 for testing

> Hey all, thanks for the reports from Alpha 1! Lots of things have been
> fixed since then, and Xorg 7.4 is acting a bit more normal now, so I've
> gone ahead and cut a release of Alpha2 for everybody to play with.
> Some of the highlights:
> * Fixed nvidia driver support
> * Included new kde printer application
> * Fixes slew of Xorg-related bugs and problems from update to 7.4
> * Patches which improve KDE's plasma stability
> * Numerous other small bugfixes :)
> ftp://ftp.pcbsd.org/pub/alpha-iso/PCBSD7.1-ALPHA2-x86-DVD.iso
> ftp://ftp.pcbsd.org/pub/alpha-iso/PCBSD7.1-ALPHA2-x86-DVD.md5
> As usual, please report bugs to this list, especially any regressions
> you've found from 7.0.x.
> Thanks!
> -- 
> Kris Moore
> PC-BSD Software
> http://www.pcbsd.com
> _______________________________________________
> Testing mailing list
> Testing at lists.pcbsd.org
> http://lists.pcbsd.org/mailman/listinfo/testing

More information about the Testing mailing list