[PC-BSD Testing] PC-BSD 7.1 Alpha 1

Ian Robinson fitchkendall at gmail.com
Sun Feb 8 06:21:43 PST 2009


Testing PC-BSD 7.1 Alpha1 on the following equipment: HP Vectra P-III, 1GHz,
512 RAM, Video = drm0: <ATI Radeon QY RV100 7000/VE> on vgapci0


 1. Installation: Flawless


2. Video setup: Came up to generic VESA, but it let me set the ATI Radeon at
1280 x 1024.


3. First Boot: When the desktop first came up, the icons were present then
suddenly disappeared. An error message said, "The process for the desktop
protocol died unexpectedly." However, I right-clicked inside the desktop
window, selected "refresh" from the context menu, and the desktop icons came
back.


4. Kickoff Application Launcher: At first, I thought the Kickoff Application
Launcher exhibited some strange behaviour then I thought I had it figured
out. For example, when looking at the "Applications" menu, and clicking on a
category such as "Utilities", it opens an application rather than proceeding
to the next layer of menus. After doing this several times, I realized that
it only takes a single click to go to the next level but a double click
takes you to the next level and runs whatever program is listed in the
location where the double click is entered. However, I still end up
unexpectedly launching a program with only one click from the deeper down
menu even though I had not tried to open the deeper menu. Therefore I have
not figured it out yet and wonder if there is a bug in the kickoff menu.


5. CSup: Fetch System Source worked well (find fastest and retrieve source
code). I thought the retrieve updated source code worked very fast. I liked
the feedback and greater detail that the display provides so you can see
that it is working, but it would be nice to have a progress bar like the
portsnap module as well.


6. Portsnap: The progress bar came up and started. It would be nice to have
both the progress bar and the feedback like one gets when using portsnap
with the terminal. At about 60% I got a FATAL ERROR. "The application KDE
Control Module (kcmshell4) crashed and caused the signal 11 (SIGSEGV)."
"Unable to create a valid backtrace. This backtrace appears to be of no use.
This is probably because your packages are built in a way which prevents
creation of proper backtraces, or the stack frame was seriously corrupted in
the crash." Using the terminal and portsnap fetch extract/portsnap fetch
update worked.


7. Update Manager: Update Manager showed the blue triangle so I performed an
update check. First it rported that there was an "Update Error! Could not
contact the PCBSD update service Please check your internet connection or
proxy settings under configuration. However, the update manager showed an
Amorok 1.4.10 update. I downloaded it successfully. The new display window
looks nice, is more informative, and is more eficient using two windows to
show System Updates and and PBI Updates simultaneously. After the update,
the blue triangle never went away. I attempted to retrieve updates but got
the same "Update Error!" I tried it several more times over several hours
producing the same error. Overnight, however, the blue triangle went away
and was replaced with the green checkmark.


8. Hibernate: Goes into hibernate and wakes up fine. I did this a dozen or
more times without a problem.


9. I tried out several applications and all loaded and worked. Some comments
on Dolphin, Konqueror, and Firefox follow.


10. Dolphin: Dolphin loaded slow, but operated effectively.


11. Konqueror: Konquer worked great as a web browser except it does not play
YouTube nor is there any "area" displayed where the video portion ordinarily
would be.


12. Firefox: Worked fine except it still does not play YouTube. The YouTube
video window remains gray and the play/stop buttons do not appear.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.pcbsd.org/pipermail/testing/attachments/20090208/95c40c8f/attachment.html 


More information about the Testing mailing list