[PC-BSD Testing] PC-BSD 7.1 Alpha1 is up!

Kris Moore kris at pcbsd.com
Fri Feb 6 18:20:14 PST 2009


Bill Leeper wrote:
> A few quick comments. This version as of now is pretty much useless  
> for me. It installs just fine, but from there it goes downhill.
> 
> I have a nVidia 8500 video card so I may be running into the problems  
> you talked about.
> 
> When I boot to the video setup screen it does not automatically detect  
> my card. It defaults to vesa with a resolution of 1024x768 but the  
> monitor is really 1600x1200. It is extremely difficult to change  
> either the driver or the resolution. When I click on the drop down  
> arrow the selection box opens but as soon as I move the mouse off the  
> arrow the box closes up. I did find that my using the cursor keys the  
> selection would move but you can't see it move. You have to move it  
> and then click the mouse and the box will close with the resolution  
> selected that you couldn't see.   :-)   Anyway, by trial and error I  
> managed to select the nVidia driver and the resolution.
> 
> When I clicked next it tried to set the driver and resolution but came  
> back with an error message about failing in the attempt. When I tried  
> the vesa driver I was actually able to boot into 7.1, but I still had  
> to go through the trial and error method to select vesa and the  
> resolution I wanted. When I finally got booted into 7.1 the top 1" of  
> the screen was corrupted video of all different colors. It was as if  
> the whole thing was moved down the screen by about that much. The task  
> bar at the bottom was off the screen. I could actually make the menu  
> pop up by moving the mouse clear to the bottom in the correct place  
> and clicking. So I was able to bring up the menu but I could never see  
> the task bar.
> 
> The final major problem was that everything was incredibly slow. I  
> have never seen PCBSD run this slow. When I opened the settings it  
> took a long time. Once in there none of the items would open when I  
> double clicked on them so I could not even try to change any of the  
> settings.
> 
> Anyway, I will do some more playing and get back with you.
> 

Bill,

This is all pretty much due to the Xorg update to 7.4 :( There's been 
quite a few patches in ports to fix these issues since I've built the 
alpha, so its possible that it's already been solved. I'll be kicking 
off a new build next week with these patches to start testing it out as 
well, since I use pretty much all nvidia for my desktops. I'll let you 
know what I find. Hopefully it won't be that long for us to get all 
these update kinks worked out, we'll get them fixed before any kind of 
release though for sure :)



More information about the Testing mailing list