[PC-BSD Testing] Alpha 12152009 Up!

A.Yerenkow yerenkow at uct.ua
Thu Dec 17 00:20:38 PST 2009


On 16.12.2009 23:08, Arthur Koziol wrote:
> On 12/16/2009 3:05 PM, Mike Bybee wrote:
>    
>>> Date: Wed, 16 Dec 2009 10:22:08 -0500 (EST)
>>> From: Kris Moore<kris at pcbsd.org>
>>> Subject: [PC-BSD Testing] Alpha 12152009 Up!
>>> To: testing at lists.pcbsd.org
>>> Message-ID:<alpine.BSF.2.00.0912161013220.63170 at hubble>
>>> Content-Type: TEXT/PLAIN; format=flowed; charset=US-ASCII
>>>
>>>
>>> Everybody,
>>>
>>> Thank you so much for your continual testing of these PC-BSD 8.0 Alphas! I've just uploaded build 12152009,
>>> which I'm hoping will be the last Alpha release before we move to a regular public Beta. I've fixed
>>> many of the reported issues for this alpha including:
>>>
>>> * Non-working Flash support
>>> * Fixed nvidia driver conflict with "powerd"
>>> * Fixed installing to "free" space on a partition
>>> * Added details button to failure notification of install, along with ability to generate
>>>     an error report, and optionally mail it off the system.
>>> * Cosmetic fixes to SysInstaller
>>> * Includes some additional optional PBI components, such as FF, K3B and Amarok, the full set will
>>>     be available in the beta, after the build server finished churning them out.
>>>
>>> A few of the issues reported in the past day or so are fixed in SVN, and will be in the beta, such as:
>>>
>>> * Missing /media folder
>>> * Hiding the "auto-login user" button when installing FreeBSD
>>> * Skip of integrity check when doing LIVE mode
>>>
>>> In order to prep us to go to public beta, please beat up the installer as much as possible, I would like to
>>> fix as many bugs in it as we can. I'm still aware of some bugs relating to the KDE install and will work
>>> on those during the beta cycle.
>>>
>>> Thanks!!
>>>
>>> Download URL:
>>>
>>> ftp://ftp.pcbsd.org/pub/alpha-iso/
>>>
>>>
>>> --
>>> Kris Moore
>>> PC-BSD Software
>>>
>>>
>>>
>>>        
>> Hit an installer bug just last night - I'll see if I can replicate on
>> the new DVD.
>> System installs fine, gets up to the display chooser. When I pick ati
>> or ati-3d (ati has always worked previously on this system) the screen
>> goes to black and the box completely hangs - can't even switch to any
>> of the other shells F1-F3 etc. Completely non-responsive -even to
>> numlock/ctrl+alt+delete/ctrl+alt+bkspace, etc.
>>
>> Card is an ATI Xpress 1100 (typically solid under PC-BSD)
>>
>> Any ideas? Is there a log I should be able to check to get you more
>> detailed info after rebooting into emergency shell or something?
>>
>>      
> I'm just now doing a fresh install with the new alpha but have you given
> the new ATI driver 6.12.14 a shot yet? Not sure if it's made it in the
> new alpha yet.
>    
That's completely not normal behavior if some of choices provide hangup.
User can have any card and test any drivers, and nothing should happen 
like this, he only can get error - "driver not supporting card, 
switching back to vga mode".


> Arthur
> _______________________________________________
> Testing mailing list
> Testing at lists.pcbsd.org
> http://lists.pcbsd.org/mailman/listinfo/testing
>    



More information about the Testing mailing list