[PC-BSD Testing] PCBSD 7.1 - can't install krusader from ports

nr10232 at op.pl nr10232 at op.pl
Wed Apr 15 04:52:16 PDT 2009


hi.
i was unable to install krusader; error message:

utom4te -B '..'/lib -B '..'/lib         --language M4sh --cache '' --melt ./autoconf.as -o autoconf.in
autom4te: need GNU m4 1.4 or later: /usr/local/bin/gm4
gmake[2]: *** [autoconf.in] Error 1
gmake[2]: Leaving directory `/usr/ports/devel/autoconf262/work/autoconf-2.62/bin'
gmake[1]: *** [all-recursive] Błąd 1
gmake[1]: Opuszczenie katalogu `/usr/ports/devel/autoconf262/work/autoconf-2.62'
gmake: *** [all] Błąd 2
*** Error code 1

Stop in /usr/ports/devel/autoconf262.
*** Error code 1

Stop in /usr/ports/devel/automake110.
*** Error code 1

Stop in /usr/ports/x11/libX11.
*** Error code 1

Stop in /usr/ports/x11/libXinerama.
*** Error code 1

Stop in /usr/ports/x11-toolkits/qt33.
*** Error code 1

Stop in /usr/ports/x11-toolkits/qt33.
*** Error code 1



More information about the Testing mailing list