[PC-BSD Testing] Putty PBI is corrrupt

Kris Moore kris at pcbsd.com
Tue Apr 14 13:33:26 PDT 2009

Jeff wrote:
> Can't install Putty PBI.  File is corrupt.
> Last time I checked, Kompozer and a few others are as well.


I'll check those and replace them. If you run across others, please send 
them to the pcbsd-pbi-dev list so Gonzalo or I can check into it :)


Kris Moore
PC-BSD Software

More information about the Testing mailing list