[PC-BSD Testing] 7.1 release

kris at pcbsd.org kris at pcbsd.org
Fri Apr 10 17:21:57 PDT 2009


> great job everybody!
> I found a few problems:
>
>  - The menu doesn't refresh after a PBI upgrade (installed 3.0.5 upgraded
> to 3.0.8, menu stayed at 3.0.5)

Can you duplicate this? What happens if you run "kbuildsycoca4" from
konsole? Does the menu still not refresh? PBIs by default run this after
an install, and its *supposed* to refresh the menu a few seconds later.
(It does here anyway)

>  - thunderbird  still doesn't load the correct LANG.  I solved this by
> adding
>         .UTF-8
> at line 6 right after "=" -f2`, so the string will end with:   cut -d "="
> -f2`.UTF-8"; export LANG

This is fixed in the PBI format, but we haven't had a thunderbird update
since I corrected it. It'll be in the next PBI of thunderbird :)

>  - installed thunderbird with icon on desktop, upgraded to new version and
> the icon on the desktop disappeared.

This is normal behavior for the moment. I'm still trying to find a good
solution to detect / restore desktop icons during an upgrade.

>  - restarts lose the monitor resolution (in vmware)

Yea, that's vmware specific I believe.


>  - printing, the GUI doesn't send the test page but returns with an error

I can confirm this here, the printer is working, but the GUI test option
doesn't function. I'll look into this next week, see where the problem is
occuring.

>  - firefox web page printing is unreadable.  but the text on the borders
> (url, page title, page #, date) look great

I've seen this as well in all FF3 versions. Whats weird is that
occasionally it works, but I think that depends on the website font being
printed. It's been bugging me also, I'll take a look into it soon. It's
most likely an issue with the FF3 port / PBI itself, not the system.

>  - clicking on the menu and start typing doesn't work anymore, I need to
> click on the search textarea before I am able to search into the menu (I
> know, ALT+F2 does pretty much the same)

Humm, I'm not sure if this is a bug in KDE 4.2.2, or if it was changed
that way purposely. (Maybe key strokes are used to navigate by default
instead of typing now) You may want to check bugs.kde.org for that one :)





More information about the Testing mailing list