[PC-BSD Testing] FW: Portsnap fetch extract

Kenneth Billis kenbillis at ic24.net
Sat Apr 4 19:46:47 PST 2009


Experienced the same problems after reinstalling RC1 (on a SATA drive and
also on an IDE drive).

Repeated the exercise with 1.5.1 (to try to establish whether there was a
fault with my computer) and everything worked fine.

Ken Billis

-----Original Message-----
From: Kenneth Billis [mailto:kenbillis at ic24.net]
Sent: 31 March 2009 09:00
To: Testing
Subject: Portsnap fetch extract


Unfortunately my work pattern doesn't allow me to do any detailed testing
between Monday afternoon and Friday afternoon UK time, but I thought I
should summarise what happened after I'd installed RC1 (I didn't install
ports from the CD) this past weekend.

I ran "portsnap fetch extract"; fetch ran OK but when extract began and the
file names were scrolling up the Konsole screen, the screen went black and
the computer started rebooting. A second attempt just using "portsnap
extract" resulted in a similar end but this time I was presented with the
log-in screen. A third attempt left me with a frozen computer - although the
disc drive was active - but after 5 minutes I rebooted. A quick look at
usr/ports showed extract had only got as far as "graphics". On the fourth
attempt it ran through to completion but where with previous versions (1.5.1
and 7.0.2) the scrolling of file names was smooth, with RC1 it was hesitant,
stopping very briefly on occasions.

I'll reinstall RC1 on Friday and repeat the procedure.

Sorry if this hasn't been very helpful but I thought I should report it.

Best wishes,

Kenneth Billis



More information about the Testing mailing list