[PC-BSD Testing] Skype / Testing 7.1 RC1

kris at pcbsd.org kris at pcbsd.org
Sat Apr 4 11:54:09 PST 2009


> The latest Skype PBI asks for the root password to run after it is
> installed, then errors out with an xserver error .
> _______________________________________________
> Testing mailing list
> Testing at lists.pcbsd.org
> http://lists.pcbsd.org/mailman/listinfo/testing
>
> !DSPAM:1,49d7ad4020161912269165!
>
>
>

I was able to duplicate the error here. Looks like the PBI includes
libgcc_s.so.1, which is for the wrong ABI format. I've fixed it in SVN
now, but in the meantime you can manually fix this by running this
command:

# rm /Programs/Skype*/lib/libgcc_s.so.1






More information about the Testing mailing list