[PC-BSD Testing] Re : PCBSD 7.1-RC1 - problem with asus m4a78t-e

Arthur Koziol A-Koziol at neiu.edu
Thu Apr 2 06:26:31 PST 2009


>Hi All.
>That option is not working in my case; now i use 7.1 beta1 - that 
>version (based on 7.1-stable #8) is working on my hardware;
>
>Anybody knows when we should expect next 7.1 rc with kde 4.2.2?
>regards,
>krzysiek

Krzysiek,

I would not expect PC-BSD to run on bleeding edge hardware such as 
yours. AM3 motherboards were released fairly recently (Mid-Feb?). 
This AM3-based motherboard uses a pretty new set of hardware that may 
not yet be fully supported by BSD or xorg regardless of drivers. 
Although 790GX chipset has been around since last year, the onboard 
video is an integrated ATI Radeon HD3300 and the xf86-ati drivers are 
not supporting this yet. I'm seeing it referenced in the upcoming 
6.13 version here: 
http://cgit.freedesktop.org/xorg/driver/xf86-video-ati/commit/?id=e8e2367b66d9a4f5977d95f52b37cdbad75e409a. 
It seems it's properly supported under Linux using Catalyst 8.9 
drivers and newer. With ATI hardware, AMD/ATI doesn't really give 
developers and driver makers info to keep drivers up to date. I just 
recently read that the 700 series info was released: 
http://www.phoronix.com/scan.php?page=news_item&px=NzE3Nw so maybe 
your card will get more support in the upcoming 6.13 drivers.

Arthur 



More information about the Testing mailing list