[PC-BSD Testing] So many problems..

Brodey Dover pcfxer at rogers.com
Thu Sep 25 19:18:39 PDT 2008


Network manager definitely has bugs sir. For example, I had to force NM 
to use WEP key....WEP was selected with the radio button but only after 
I used:
ifconfig iwi0 wepmode on -> then used gui to enter wep was I able to 
associate with my network. I was able to add gateway and IP/subnet using 
the GUI as well. There is definitely quite a few bugs with the GUI but I 
haven't the time to write a report.

Anyhow, did you specify DNS server in "advanced" (1.5 was "admin mode"), 
7 has advanced tab, enter your DNS and gateway in the respective fields. 
Once you have that setup, did you run dhclient re0?

Rgds,
Brodey

Jeffery Yeakel wrote:
> As per your request running cat on sndstat gets nothing as the file 
> can not be found. After running the soundon command then running cat 
> on sndstat I get no devices listed whatsoever. In the kde sound 
> control panel no devices are listed.
>
> Network issue, its setup to get an ip address automatically through 
> kde, an ip address can not be obtained so the ifconfig just shows re0 
> inet as 0.0.0.0. Manually setting up an ip through ifconfig(because 
> kde will freeze sometimes) my ifconfig will look normal but not 
> even able to ping my 192.168.1.1 gateway. Pinging my localhost 
> 127.0.0.1 works fine as well as the ip address given to the device but 
> its not getting out to the gateway.
>
> Any ideas?
>
> Jeffery A Yeakel
>
>
>
> --- On *Wed, 9/24/08, Brodey Dover /<pcfxer at rogers.com>/* wrote:
>
>     From: Brodey Dover <pcfxer at rogers.com>
>     Subject: Re: [PC-BSD Testing] So many problems..
>     To: jyeakel2005 at yahoo.com, "PC-BSD Testing list"
>     <testing at lists.pcbsd.org>
>     Date: Wednesday, September 24, 2008, 11:28 PM
>
>     Sorry I missed the network issue. Can you post ifconfig (I suppose rl0)?  If rl0 is the driver to be used, are you using dhclient rl0 to obtain an IP?  Jeffery Yeakel wrote: > First time using pcbsd so I will list the problems encountered. > > Can only be installed on a primary partition? So many linux distros  > handle this situation flawlessly, why cant we install on  > extended partitions? if I had installed on the partition that it  > recommended all of my data would have been lost. > > After install video so slow and flickering almost unbearable, I  > realize that
>      ati isnt officially supported but my card eax1550 works  > great in other linux distros, some major tweaking needs to be done there. > > No Sound for my xfi platinum although the hardware list shows its  > supported. > > My network card(realtekrtl8169/8110 gigabit ethernet)could not  > obtain an ip address from the dns server, and when I tried to manually  > assign an ip address the whole machine completely locked up,  > completely! no response whatsoever, first time that has ever happened  > to me on any linux/unix distro. > > Jeffery A Yeakel > > > ------------------------------------------------------------------------ > > _______________________________________________ > Testing mailing list > Testing at lists.pcbsd.org > http://lists.pcbsd.org/mailman/listinfo/testing >     
>
>
> ------------------------------------------------------------------------
>
> _______________________________________________
> Testing mailing list
> Testing at lists.pcbsd.org
> http://lists.pcbsd.org/mailman/listinfo/testing
>   



More information about the Testing mailing list