[PC-BSD Testing] Not shutting down smoothly

Bill Leeper protagonist at charter.net
Thu Sep 18 16:21:41 PDT 2008


That matches my experience. I get the black screen with just the  
cursor showing, but it only happens occasionally. I also occasionally  
get some video corruption in the tray icons. I will try and get a  
screen capture next time it happens.



On Sep 18, 2008, at 3:43 PM, DragonFlier wrote:

> I have this problem too. Don't know what is causing it. I booted  
> this morning, ran FF for a few minutes and shut it down just fine.  
> Last night I did the same thing and it hung. I did have it on for a  
> few hours but nothing other than surfing. It  _does_  play the exit  
> music and then goes to a black screen with the mouse cursor theme (a  
> standard one that I changed to) and just sits. Changing to a console  
> and logging in and doing a manual shut down (as root) works...
>
> On Thu, Sep 18, 2008 at 1:49 PM, John Stokes <airy at netspace.net.au>  
> wrote:
> One little issue I have with PC-BSD final at the moment is problems
> shutting down.
> Last night when I shut down I got a white screen instead and I have  
> not
> been able to  shut down cleanly
> since the Beta releases. I thought it might be me trying various  
> things
> out (like loading
> Xara X from Freshports) but I have a fresh Final install and am
> experiencing the same
> issues.
>
> I find when I press the power off button quickly the system will
> shutdown but every time I
> start now I am getting "warning: /was not properly dismounted" warning
> and then sys checks
> every time I start up the computer which is a bit of a pain.
>
> I often leave applications open on the desktop when I shutdown  
> (notably
> Firefox & Konqueror)
> but have even tried shutting everything down and this morning the  
> system
> tried to load Konqueror
> & system settings although I had cleaned the slate as it were.It would
> appear that Freebsd/KDE  is screwing
> up the shutdown/startup  sequence...
>
> Also when I tried to set Firefox as default browser in system default
> applications it still gives "pbi-firefox3"
> in the dialog and doesn't work :-( .
>
> Other than that a great release. I was pleased to see all the extras
> appear such as " Password and User account".
> One little extra - under "about me" in the system settings the little
> square image cannot be changed with either
> the user or su. Any fix for this or just a not enabled future  
> feature??
>
> John
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
> _______________________________________________
> Testing mailing list
> Testing at lists.pcbsd.org
> http://lists.pcbsd.org/mailman/listinfo/testing
>
>
>
> -- 
> Drache - is still walking above ground and traveling between  
> eternities -
> _______________________________________________
> Testing mailing list
> Testing at lists.pcbsd.org
> http://lists.pcbsd.org/mailman/listinfo/testing


Computers can be fun again
                 format C:\
   Alternatives are out there




More information about the Testing mailing list