[PC-BSD Testing] Atheros ath0 and lockup

Gary B. Corell wa5qjh at xmission.com
Tue Sep 16 13:37:05 PDT 2008


I have just installed PCBSD7  Pre-Release 09152008 for the second time 
in two days. The second time (today) because the first started locking 
up on me almost immediately after booting up.  I re-installed because I 
though I might have hosed it up by copying  most of the usr directory 
from my PCBSD1.5.1 installation and gotten something wrong. It had 
frozen on my a couple times yesterday.
 When I first installed first time, and went to network administration 
my wifi card was listed but it would not let me configure it. the window 
just wouldn't open. so I rebooted and tried again. no joy. so I added a 
line to rc.conf  'ifconfig_ath0="DHCP WPA" ' and copied in the 
wpa_supplicant.conf into /etc that I had saved from previous 
installation9 it worked before and also was the same as the one in 
PCBSD1.5.1 now running in another partition. The one I'm on now as a 
matter of fact. ath0 works fine here as well as a FreeBSD6.3 partition 
on this computer.
 While I have had ath0 problems with some of the Alpha versions, This is 
the first time I've had it totally fdreeze up repeatedly and stay that 
way..  The bottom line is That it appears something happened to the 
atheros ath0 driver. Whether that is the only thing causing the 
installation to totally freeze, I dont know.

--
Gary B. Corell




More information about the Testing mailing list