[PC-BSD Testing] R.I.P. KDE or Interface Effects with SIS

flat.rose flat.rose at gmail.com
Mon Sep 15 02:08:31 PDT 2008


Since now I can run kde4 but on startup I get few errors like "couldn't
launch desktop:/ protocol" and "Couldnt find systray icon". No kwin working
for apps, no icons and no text in plasma. Have no idea what's the problem is
now. =\

On Mon, Sep 15, 2008 at 12:39 PM, flat. rose <flat.rose at gmail.com> wrote:

> The only thing that pulled me away from using fluxbox was rmdir ~/.kde4;
> Now when I open System Settings -> Appearance, I can not see any Icons tab
> (also there're no icons at all in my system now), then I can't see the
> "Special Effects" menu - there's nothing available in systemsettings. Icons
> were gone even before crash - after enabling those effects they slightly
> `faded off my system` (firstable all icons has turned into low-res crystal
> style, then they were gone at all). Well, it almost works I think... enought
> to keep waiting for the final release of Fibonacci and reinstall my system
> then. Thanks for help, DragonFlier!
>
>
>
> On Mon, Sep 15, 2008 at 12:10 PM, flat. rose <flat.rose at gmail.com> wrote:
>
>> Thanks for the links - I'm gonna check them now. I've tried to boot in any
>> possible mode and still no luck with initializing kde after turning special
>> effects on. Right now I'm using fluxbox but that's absolutely not kde at all
>> :')
>>
>>
>> On Mon, Sep 15, 2008 at 3:05 AM, DragonFlier <dracheflieger at gmail.com>wrote:
>>
>>> maybe like this:
>>>
>>>
>>> http://forums.opensuse.org/applications/386613-desktop-effects-crashed-kde-4-a.html
>>>
>>> On Sun, Sep 14, 2008 at 11:45 AM, flat. rose <flat.rose at gmail.com>wrote:
>>>
>>>>  I'm not able to run kwin, plasma and other desktop applications. The
>>>> reason is I've enabled additional Interface Options in system settings. I
>>>> have acer TravelMate 2310 which is packed with SIS video adapter and the
>>>> last time I did that (it was on OpenSuse 11) my system instantly crashed and
>>>> has booted next time in console mode. Those effects (shadows, blur, etc...)
>>>> was working for me only on Fedora Core 9 linux.
>>>>
>>>> The current situation is that I can boot the system; then I see the
>>>> login window. After bootsplash I have only two applications running - gimp
>>>> and firefox. I cannot run anything because I have nothing but this 2
>>>> applications on my screen. Please, check the compatibility between special
>>>> KDE effects and SIS-based videoadapters like mine.
>>>>
>>>> So, from now to continue using pc-bsd I need to remove those effects
>>>> from my drive. I guess I have to Ctrl-Alt-F1 and nuke some dir to reset my
>>>> kde settings. If anybody ever had a problem like mine, tell me how to revive
>>>> my desktop, please.
>>>>
>>>> Thank you.
>>>>
>>>> _______________________________________________
>>>> Testing mailing list
>>>> Testing at lists.pcbsd.org
>>>> http://lists.pcbsd.org/mailman/listinfo/testing
>>>>
>>>>
>>>
>>>
>>> --
>>> Drache - is still walking above ground and traveling between eternities -
>>>
>>> _______________________________________________
>>> Testing mailing list
>>> Testing at lists.pcbsd.org
>>> http://lists.pcbsd.org/mailman/listinfo/testing
>>>
>>>
>>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.pcbsd.org/pipermail/testing/attachments/20080915/ee7d7908/attachment.html 


More information about the Testing mailing list