[PC-BSD Testing] Beta 2

John Stokes airy at netspace.net.au
Fri Sep 12 05:06:48 PDT 2008


After a little more  testing of the latest beta  , more observations...


When trying in install fonts in System settings (Font installer) using 
the administrator session I get the following message when
loading from a directory...

Could not start process Cannot talk to klauncher: The name 
org.kde.klauncher was not provided by any .service files.

------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

Also when in System settings if I go to keyboard & mouse, then navigate 
around the "Keyboard" section, go then to the "mouse" section , then
finally click on the "keyboard shortcuts" I get the following message.


Failed to contact the KDE global shortcuts daemon

Message: The name org.kde.kded was not provided by any .service files

Error: org.freedesktop.DBus.Error.ServiceUnknown

-----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

When in Date & Time settings ,if you try to "set date & time 
automatically" it immediately comes up with the following (no matter what
server I tried).

Failed to set system date/time/timezone.


------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

When in "Regional & Language" the default is America (maybe a KDE bug??) 
, I set the country in PC-BSD to Australia when first installed
and  wonder why KDE is not capable of reading this???

------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

When  setting  "default applications"  and Firefox as default browser it 
appears as  "pbi-firefox3" and still always brings up Konqueror :-(

------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------


As I write this in Thunderbird my cursor is randomly disappearing and  
reappearing  inconsistently. grrr

I have Gimp 2.4.7 installed from the V7 PBI directory and the System 
Updater is trying to convince me that an update is available (V2.4.6)
- backwards???


The good thing about the above problems is that they don't cause any 
issues with the desktop except annoyance and I look forward to having
them eventually  resolved.


Now the good things.

The whole desktop is by far the most stable experience I have had so far 
with KDE4.
A whole raft of applications including Tuxpaint,The Gimp ,Digikam 
,Kompozer and Amarok work beautifully. Good to see the Trashcan appear on
the iconbar.


 John



More information about the Testing mailing list