[PC-BSD Testing] More on: Beta 1 balky using 8GB Thumb, contention issue?

Peter Brewster peter.brewster at comcast.net
Mon Sep 8 16:55:48 PDT 2008


Some investigation -

1)  Confirmed that Xubuntu on a thumb boots and runs well.  What I thought was a minor balk is Xubuntu giving to much time to grunt work and not enough priority to human interface.

2)  Confirmed that beta-1 takes a long time to boot from a thumb drive and then runs in a very balky manor.  Operations are eventually correct but system is not usable.

3)  Installed a 7200 rpm disk.  Beta-1 install took about 20 minutes vs. three hours to SanDisk thumb.  Operation was very nice from the first start.  Ksysguard showed similar cpu and memory usage but about 10 fewer processes using disk vs. thumb (137 vs. 147.) 

Bottom line:  I'll give up on the thumb drive for PCBSD . . at least for now.


--------------------------------------------------------------------------------

----- Original Message ----- 
From: Peter Brewster 
To: Testing at lists.pcbsd.org 
Sent: Sunday, September 07, 2008 6:26 PM
Subject: Beta 1 balky using 8GB Thumb, contention issue?


System is 2.8 MHz Celeron with .75 GB RAM, no hard drive, USB 2.0.

1)  System had been in use with Xububtu on an 8 GB Ocz thumb.  Very nice except an occasional one to two second "balk" when launching a new application or scrolling in Firefox.

2)  Removed Ocz and plugged in a new SanDisk thumb, fresh from package.  Tried to install from net.  DHCP was OK and target FTP was correct.  File system went in OK.  Looks like install died on first file needed.  Gave that up.

3)  Burned a three-CD beta-1 set.  Installed with Firefox, Office and Development selected on third CD.  Install took about three hours but went OK.  However from the first reboot some operations took several minutes, either to launch or to so something simple such as pull down a menu.  But the actions generally seemed correct if I waited long enough.  Now and then a launch would just get lost - including that doggone bouncing thing.    The thumb drive had about 900 MB free.  System was basically unusable.

4)  Removed the SanDisk thumb and WinXP formatted it.  (This left the U3 partition of 65 MB.  That's OK.)  Reinstalled just the two CDs.  Took about two-plus hours.  Now KDisk Free shows /dev/da0s1a as 76% used with 1.8 GB free.   /dev/md0 is 8% used with 700 MB free.  This looks OK to me.  However there is no apparent change in the balky behavior.  I notice that often, while waiting seconds to minutes for some function to appear, clicking on something else will cause the first item to happen.  I've seen this behavior when installing very fast disks on systems that worked well with slower disks - usually resolved by paying attention to relative priorities.  So system is still not usable.

Kris - KDisk also shows a line entry "devfs   ?  1 KB   100% used  0 free" and the thermometer is filled with red.  No slashes around devfs.  I have no idea what that is about and don't know if it is a concern.

Peter Brewster

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.pcbsd.org/pipermail/testing/attachments/20080908/ef5b97af/attachment-0001.html 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: multipart/alternative
Size: 0 bytes
Desc: not available
Url : http://lists.pcbsd.org/pipermail/testing/attachments/20080908/ef5b97af/attachment-0001.bin 
-------------- next part --------------

No virus found in this outgoing message.
Checked by AVG - http://www.avg.com 
Version: 8.0.169 / Virus Database: 270.6.17/1657 - Release Date: 9/6/2008 8:07 PM


More information about the Testing mailing list