[PC-BSD Testing] btx halts on both betas

tatva l.tatva at gmail.com
Mon Sep 8 12:27:11 PDT 2008


Hi, I tried beta1&2 DVDs on an acer aspire 7520g laptop (amd turion 64 x2
mobile tl-64, acer fuquene motheboard, nvidia nforce 560 rev. A2 chipset)
and with every boot option i get the following:

ACPI autoload failed-no such file or directory
int=000000d err=00000000 efl=00010002 eip=ffffffff
eax=ff44fd34 ebx=ff44fd34 ecx=0000003c edx=00131055
esi=0009cbc4 edi=ff44fd34 ebp=009cbf0 esp=00864772
cs=0008 ds=0010 es=0010 fs=0010 gs=0010 ss=0010
cs:eip=ff 53 ff 00 f0 53 ff 00 - f0 c3 e2 00 f0 53 ff 00
           f0 53 ff 00 f0 54 ff 00 - f0 57 a1 00 f0 33 ff 00
ss:esp=8b 43 08 85 c0 75 0b 8b - 43 0c 85 c0 0f 84 21 01
            00 00 cb 45 d9 1c c6 45 - d8 1c 8b 43 08 89 45 e0
BTX halted

(omit 1st line for the no acpi option, different numpers for beta2(i think))

both DVDs booted on my desktop (p4) but could not get to the installation
because that drive is almost broken (it ended hicking up on a RED_BIG NO
SENSE error)

I also tried the cds for b1 but on the laptop i wasn't recognised as a
system disk (same for usb image) and on the desktop it stopped before the
installer with a "could not mount (read?) media please contact pcbsd team
about this problem" or something similar.

I understand the laptop problem is a freebsd issue, but it should install on
the p4.

I'm going to test 1.5.1 to see if i can finally have a pcbsd experience
(right now it's just screenshots for me)
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.pcbsd.org/pipermail/testing/attachments/20080908/89d55d36/attachment.html 


More information about the Testing mailing list