[PC-BSD Testing] Beta 1 balky using 8GB Thumb, contention issue?

DragonFlier dracheflieger at gmail.com
Sun Sep 7 20:23:01 PDT 2008


I've been strictly running off of a HD but the /dev folder will always show
heavy usage as it's more or less a set of mounts for devices on your system.
Also, some things run for the first time take a bit. I was ready to report
that Find Files and Folders didn't work but it finally popped up...I'm sure
that it was first running a *'usr/libexec/locate.updatedb'* to initialize
the locate database but nothing ever notified the end user. Now it opens
almost immediately. Also you were using beta1. Beta2 incorporates more
recent improvements in speed and rule sets.

On Sun, Sep 7, 2008 at 3:26 PM, Peter Brewster
<peter.brewster at comcast.net>wrote:

>  System is 2.8 MHz Celeron with .75 GB RAM, no hard drive, USB 2.0.
>
> 1)  System had been in use with Xububtu on an 8 GB Ocz thumb.  Very nice
> except an occasional one to two second "balk" when launching a new
> application or scrolling in Firefox.
>
> 2)  Removed Ocz and plugged in a new SanDisk thumb, fresh from package.
> Tried to install from net.  DHCP was OK and target FTP was correct.  File
> system went in OK.  Looks like install died on first file needed.  Gave that
> up.
>
> 3)  Burned a three-CD beta-1 set.  Installed with Firefox, Office and
> Development selected on third CD.  Install took about three hours but went
> OK.  However from the first reboot some operations took several minutes,
> either to launch or to so something simple such as pull down a menu.  But
> the actions generally seemed correct if I waited long enough.  Now and then
> a launch would just get lost - including that doggone bouncing thing.    The
> thumb drive had about 900 MB free.  System was basically unusable.
>
> 4)  Removed the SanDisk thumb and WinXP formatted it.  (This left the U3
> partition of 65 MB.  That's OK.)  Reinstalled just the two CDs.  Took about
> two-plus hours.  Now KDisk Free shows /dev/da0s1a as 76% used with 1.8 GB
> free.   /dev/md0 is 8% used with 700 MB free.  This looks OK to me.  However
> there is no apparent change in the balky behavior.  I notice that often,
> while waiting seconds to minutes for some function to appear, clicking on
> something else will cause the first item to happen.  I've seen this behavior
> when installing very fast disks on systems that worked well with slower
> disks - usually resolved by paying attention to relative priorities.  So
> system is still not usable.
>
> Kris - KDisk also shows a line entry "devfs   ?  1 KB   100% used  0
> free" and the thermometer is filled with red.  No slashes around devfs.  I
> have no idea what that is about and don't know if it is a concern.
>
> Peter Brewster
>
>
>
>
> No virus found in this outgoing message.
> Checked by AVG - http://www.avg.com
> Version: 8.0.169 / Virus Database: 270.6.17/1657 - Release Date: 9/6/2008
> 8:07 PM
>
> _______________________________________________
> Testing mailing list
> Testing at lists.pcbsd.org
> http://lists.pcbsd.org/mailman/listinfo/testing
>
>


-- 
Drache - is still walking above ground and traveling between eternities -
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.pcbsd.org/pipermail/testing/attachments/20080907/98d400fd/attachment.html 


More information about the Testing mailing list