[PC-BSD Testing] 7.01 Stuff

DragonFlier dracheflieger at gmail.com
Wed Oct 22 09:32:16 PDT 2008


On Wed, Oct 22, 2008 at 7:26 AM, Kris Moore <kris at pcbsd.com> wrote:

> DragonFlier wrote:
> > Installed fine.
> >
> > Trashed my .cshrc though. I keep a backup so no problem
> >
> > I can't live with the new konsole prompt. The hash mark means you are
> root.
> > Having it there all the time just doesn't work for me.
> > I use:" set prompt = "%m:%B[%/]%b %# " and that allows the # to show only
> > when you su to root or login as root to a shell.
>
> Fixed now in SVN. This was a mistake in my part when doing the commits,
> put the wrong one in the wrong directory.
>
> http://trac.pcbsd.org/changeset/2929
>
> If anybody wants to restore the "%" in the meantime, simply edit .cshrc
> in your homedir and change the "#" to "%", easy enough :)
>
>
> > Flash in FF3 crashes...twice now...first time I don't know why, second
> time
> > with a right click on the player on youtube. Restarting FF makes it go
> > again. When it works, it works fine though. nba.com has always been my
> test
> > for flash.
>
> Yea, it works great when it works, but it tends to crash more often than
> it needs to, probably due to something in the linux emulation. We have
> somebody starting on the native flash port in a week, and hopefully
> switching to it down the road will fix these crashes. Then at least when
> flash dies, it should be an actual flash bug, and not some weird linux
> syscall anyway :)
>
>
> > Using the Desktop Effects still causes 3d games (cube) to stutter along
> but
> > that's more than likely something KDE & nVidia need to reconcile.
>
> Correct, the 177.80 driver is better, but nvidia still has a few things
> to go to make it work perfect :)
>
> If you or anybody continue to find nvidia bugs, please be sure to report
> them to nvidia, as I've done with the slow desktop click performance:
>
> http://www.nvnews.net/vbulletin/forumdisplay.php?f=47
>
>
> > Installed the system update first, then the two PBIs. They are MIA. No
> > results in the Menu Updating Tool nor do they exist in the Programs
> folder
> > or the Software Add/Remove. This is the result of a find for opera
>
>
> Several folks have reported this with the update to OO 3.0. I'm looking
> into it now, to find out why the PBIs aren't getting installed properly.
>  <http://lists.pcbsd.org/mailman/listinfo/testing>
>

I downloaded them again and they installed fine.

I don't know if it makes a difference but I had not run either app before I
tried to update the PBIs so if the installer is looking for a dot file in
the user's home directory, none existed on my machine.

I believe I saw something come through the svn where you fixed it so that
two PBIs couldn't (or maybe it was could) be installed at the same time. I
tried opening the OO PBI while Opera was installing but it would never open.
Even after Opera was installed and finished I still couldn't open the OO PBI
until I rebooted.

Good work Kris...

Looks like bsdstats may have reached critical mass

-- 
Drache - is still walking above ground and traveling between eternities -
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.pcbsd.org/pipermail/testing/attachments/20081022/81740da3/attachment-0001.html 


More information about the Testing mailing list