[PC-BSD Testing] Patch 7.0.1 Live!

Walt Pawley walt at wump.org
Mon Oct 20 14:12:37 PDT 2008


At 11:11 AM -0500 10/20/08, Aaron Sloan wrote:
>I updated the PBI's this morning, including Openoffice.  Later I saw the
>system update and did that.

I haven't had my PC-BSD 7 64-bit up for a while, but decided
today would be a good day to give the update a go since, from
what the list has been reporting, an update was available. Upon
firing the machine up, I encountered an immediate setback,
probably just from my naivete: it wouldn't mount the root file
system.

I'd been playing with something else that involved sticking an
IDE hard drive in the box since I had PC-BSD 7 up last.
Apparently, the boot code remembers the text of some previous
boot as the place to get the root of the file system. By adding
the hard disk, the device numbers were all advanced by one. So
I tried ufs:ad03s1a as was indicated might be the right thing
to do. It simply reprompted me with the choices. So, I tried
ufs:/dev/ad03s1a and that worked just fine.

Once at the desktop, I was expecting the Update Manager to tell
me there was an update available. Nada. I told it to go look.
Still nothing. So, I'm in the process of downloading the DVD
image for 7.0.1.

Did I misinterpret the email and the announcement web page?
They seem to indicate that the ISO was not yet ready but the
system update process was. ???
-- 

Walter M. Pawley <walt at wump.org>
Wump Research & Company
676 River Bend Road, Roseburg, OR 97471
         541-672-8975


More information about the Testing mailing list