[PC-BSD Testing] PCBSD DVD 7.0.1 amd64 will not install

A.Yerenkow yerenkow at uct.ua
Tue Nov 25 21:44:27 PST 2008


On 25.11.2008 20:24, Brodey Dover wrote:
> Hello,
>
> I have found some time to install 7.0.1 on my parent's machine however,
> I couldn't get past even the install with the amd64 version. The issue
> is that the installer is unable to copy files to the "prepared" disk and
> outputs /stuff/to/be/copied: Seek failed, invalid option.
>
> Thinking that the error may be with my disk, I extracted the necessary
> netinstall files to my webserver. The same error resulted which meant
> that if I tried, say, my 7.0 i386 disk and that worked, the culprit is
> obvious. I am installing the 386 version and all is well...so
> far...*knock on wood*.
>
> I also noticed little to no HD LED activity during the "fdisk /dev/ad0x"
> part. Furthermore, when I Ctrl+Alt+1 to hit the prompt I saw a TON of
> /:filesystem is full which I presume means that the creation of root
> failed. Should I also mention that ACPI disabled and Safe mode froze up
> when trying to mount root on /dev/md0?
>
> Phew!
>
>    
That's better than you may think! Seems there is some strange problem 
with parting/labeling new disk.
So, if you could boot from cd, you should be able boot from hdd too when 
this problems will be solved :)
You could right-mouse click on empty space around installer to get xterm;
if you run there commands
mount
df -h
you could check whether partitions and sizes are correct, I think they 
aren't.
And, are you able to make an install on whole disk?

> Brodey
> _______________________________________________
> Testing mailing list
> Testing at lists.pcbsd.org
> http://lists.pcbsd.org/mailman/listinfo/testing
>    



More information about the Testing mailing list