[PC-BSD Testing] PCBSD DVD 7.0.1 amd64 will not install

Rod Clark sc at sdf.lonestar.org
Tue Nov 25 16:50:15 PST 2008


Brodey Dover wrote:
> ... I saw a TON of /:filesystem is full

Brodey,

That sounds a bit like the stream of "No space left ...
/some/dir/here" notices that I saw this weekend, when there was
actually plenty of space to install.

Even though PC-BSD 7.0.1 (32 bit) didn't exhibit that problem
for me, this might somehow have some common thread with what you
saw.

It happened after I first freshly installed 7.0.1 over a disk
that originally had been one of a gmirror RAID 1 set with 1.5.1.
The 7.0.1 CDs installed fine, but within a couple of days I got
tired of wrestling with KDE4 and tried a fresh re-install of
1.5.1. That's when the install CD balked - it recognized the
disk as a gmirror disk, even though it no longer was, and failed
to install over it.

So I installed Ubuntu on the former gmirror disk, which worked
fine. After using the machine for a while I again re-tried a
fresh 1.5.1 install from the CD. Still "no space" to install
anything on the disk. I shrunk the Ubuntu partition down to 20
GB, leaving 180 GB free. PC-BSD 1.5.1 still wouldn't install,
displaying continuous "no space left" messages for each
attempted file copy on the GUI install's status line. It still
recognized the disk as a gmirror disk - gm0: that's what I saw
as the initial command line device reports scrolled past, before
the installation GUI started. Even though the PC-BSD files were
no longer on the drive, it must have detected something
lingering in the boot record.



More information about the Testing mailing list