[PC-BSD Testing] PCBSD DVD 7.0.1 amd64 will not install

Arthur a-koziol at neiu.edu
Tue Nov 25 16:20:54 PST 2008


>I have found some time to install 7.0.1 on my parent's machine however,
>I couldn't get past even the install with the amd64 version. The issue
>is that the installer is unable to copy files to the "prepared" disk and
>outputs /stuff/to/be/copied: Seek failed, invalid option.
>
>Thinking that the error may be with my disk, I extracted the necessary
>netinstall files to my webserver. The same error resulted which meant
>that if I tried, say, my 7.0 i386 disk and that worked, the culprit is
>obvious. I am installing the 386 version and all is well...so
>far...*knock on wood*.
>
>I also noticed little to no HD LED activity during the "fdisk /dev/ad0x"
>part. Furthermore, when I Ctrl+Alt+1 to hit the prompt I saw a TON of
>/:filesystem is full which I presume means that the creation of root
>failed. Should I also mention that ACPI disabled and Safe mode froze up
>when trying to mount root on /dev/md0?
>
>Phew!

Kris,

I was sitting here looking at this wondering if it is maybe one of those things
where an OEM puts on of those hidden boot partitions (recovery partition?) at
the beginning of the disk and the boot sector is really there but being passed
to or allowed to boot on the primary visible partition? When doing a 
clean install
and choosing "Use Entire Disk", does it wipe and blow away anything from the
1st sector to the last? If the disk is not genuinely bad or has bad sectors,
would that logically trip up the installer? Is it smart enough to see 
one of these
hidden partitions? Just some thoughts.

Arthur 



More information about the Testing mailing list