[PC-BSD Testing] Testing Digest, Vol 14, Issue 6

Ian Robinson fitchkendall at gmail.com
Thu Mar 6 19:31:37 PST 2008


On Wed, Mar 5, 2008 at 3:00 PM, <testing-request at lists.pcbsd.org> wrote:


> Message: 3
> Date: Wed, 05 Mar 2008 08:02:38 -0500
> From: Kris Moore <kris at pcbsd.com>
> Subject: [PC-BSD Testing] 1.5rc2 Testing
> To: "testing at lists.pcbsd.org" <testing at lists.pcbsd.org>,        core team
>        list <core at lists.pcbsd.org>,    PC-BSD Developer List
>        <dev at lists.pcbsd.org>
> Message-ID: <47CE99EE.1050502 at pcbsd.com>
> Content-Type: text/plain; charset=ISO-8859-1; format=flowed
>
>
> I've gone ahead and uploaded 1.5rc2 to the FTP site. This release should
> fix most of the major bugs reported by the testers about 1.5rc1. The
> only major known issue is that if you choose to install ports during the
> installation, it will take a LONG time, since I had mistakenly set it up
> to to a "make index" during the install process. Just skip installing
> the ports from CD2, and you'll be fine. I've already fixed this issue in
> SVN, so 1.5-final won't have these problems.
>
> Go ahead and download the new cut from the URL below, and let me know of
> any other major issues discovered!
>
> ftp://ftp.pcbsd.org/pub/1.5rc2/
>
>
> Kris Moore
> PC-BSD Software
> http://www.pcbsd.com
>
>
> End of Testing Digest, Vol 14, Issue 6
> **************************************


These comments relate to PCBSD 1.5rc2.  I am happy to report that any
previous problems I experienced in 1.5rc1 are fixed.

Previous reports show that I had the most problems with 1.5rc1 on a
portable, an Acer Travelmate 4001 (P4-M w/ 1.5GHz, 2Gb Ram, Intel on-board
video- 82855).  There were no significant problems on my desktop
installation (HP Vectra VL400)

1.  INSTALLER:
Previous problem:  After being prompted to Finish & Reboot, the computer did
not reboot. The screen changed to black and the system froze.  The system
had to be powered down manually and restarted.  After power down, PCBSD
started up normally and went into the X configuration routine.

SOLVED by rc2.  After installation, the screen did not go black and the
computer did not freeze.  It rebooted as expected and started into the
x-configuration routine without any problem.


2.  NETWORK CONFIGURATION

Previous Problem:  While in the Administrator mode, the Network
Configuration Wizard would not activate the "Configuration" button if I
selected the wireless adapter (Intel 2200 "iwi"), although it worked if I
selected the ethernet NIC.

SOLVED by rc2.  The Configuration button now works for wireless iwi.

3.  FETCH SYSTEM SOURCE.

Previous problem:  Could not Fetch System Source (CSup) but was able to run
"find fastest server" widget without problem.

SOLVED by rc2.  I notice that the lower half of the window now shows an
array of check boxes to indicate which "Parts of source code to download."
That was never there before.  It is a very nice interface addition.
Moreover, Fetch System Source works!  I also like the text output in the
terminal-like window which gives users a status report as activity occurs.

4.  PROGRAMS:  K3B complained that its system probe failed to find the
cdrtools package.  SOLVED by rc2.

ADDITIONAL COMMENTS:

5.  UPGRADE-REPAIR:  No problems.  I had not previously tested this aspect
until now.  I did a fresh install on the laptop.  On the desktop I did a
upgrade/repair to PCBSD 1.5rc1.  It took a little longer than a fresh
install, but the upgrade worked flawlessly.

6.  PROGRAMS ON START MENU -- No problems.  I tested almost all of them to
see if they would load without error messages.  They all loaded fine, so no
broken links.  I did not get to test all of them for functions like open
file, save file, print file, etc.  I noticed the HP tool and Cups are gone
from the menu system.

SUMMARY:  rc2 is very polished and no problems occurred.

Ian Robinson
Salem, Ohio
FitchKendall /at/ Gmail /dot/ com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.pcbsd.org/pipermail/testing/attachments/20080306/8e132e5c/attachment.html 


More information about the Testing mailing list