[PC-BSD Testing] Testing Digest, Vol 14, Issue 3

Gerard van Essen gvanessen at gmail.com
Mon Mar 3 23:32:29 PST 2008


It might have the the proverbial "ghost in the machine" that caused the
partition problem. I started up the 1.4.1 installation which showed all the
partitions correctly. After that 1.5 "saw" the partitions OK. I've now
installed 1.5.

The only 2 problems I came across have already been reported, I think:

- unable to download source (by using the system manager)
- unable to download ports (in the system manager)

On Mon, Mar 3, 2008 at 9:42 PM, Ian Robinson <fitchkendall at gmail.com> wrote:

> Testing Digest, Vol 14, Issue 3
> Question #2. Re: 1.5 - partitions (Kris Moore)
>
> ================================
> Gerard van Essen wrote:
> ================================
> > I wanted to install 1.5 on a "test partition" and came across the
> following
> > problem:
> >
> > My PC contains 2 HDs (2 identical 250Gb Maxtors) -
> >
> > -1 disk has a Windows XP Prof partition (10Gb) and a FAT32 data
> partition
> > (240Gb)
> > - the other disk contains a PC-BSD 1.4 partition (100Gb), a DesktopBSD
> > 1.6partition (10Gb) and a test partition where I test PC-BSD
> > snapshots.
> >
> > When I ran the 1.5 installer both disks were seen fine, but all
> partitions
> > were shown as only 10Gb each - which is wrong.
> >
> > I didn't dare to go further and install. Anybody else came across this?
> >
>
> ================================
> Kris Moore replied:
> ================================
>
> That's a potential problem. Can you try booting a 1.4 install CD to
> confirm if it sees the sizes wrong also? That way I can figure out if
> its a regression with 1.5 or not.
>
> For the record, I'm not seeing that here on my system, I have a test box
> with two drives, a 40GB and 30GB and it identifies them properly.
>
> ================================================================
>
> Dear Gerard & Kris:
>
> My PCBSD 1.4.x.x installs have always faithfully recognized my 320 Gb hard
> disks.The disks were Western Digital.  The computers were HP Vectra
> VL420's with on-board controllers.
>
> To test for defects in PCBSD 1.5, I put in the install disk in and
> booted.  With PCBSD 1.5, both dmesg and the installer correctly recognized
> the full size of the drives.
>
> Ian Robinson
> Salem, Ohio
>
>
> _______________________________________________
> Testing mailing list
> Testing at lists.pcbsd.org
> http://lists.pcbsd.org/mailman/listinfo/testing
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.pcbsd.org/pipermail/testing/attachments/20080304/e017a365/attachment.html 


More information about the Testing mailing list