[PC-BSD Testing] Testing Digest, Vol 14, Issue 2

Kris Moore kris at pcbsd.com
Mon Mar 3 13:13:34 PST 2008





Ian Robinson wrote:


>>> (2) After being prompted to Finish & Reboot, the computer did not reboot.
>>> The screen changed to black and appeared to be frozen. After power down,
>>> PCBSD started up normally and went into the X configuration routine.
> 
> Same as before.  Tried to go to console, but could not do that either.
>  Power down and reboot required.  I think this is likely limited to
> laptop computers.

Yea, this can happen on laptops with BSD, sometimes it doesn't shutdown 
/ reboot properly :(


>>> (3) Although the X-configuration selected the correct driver (intel) and
>>> gave a nice list of available resolutions, the 1280x1024 I selected and
>>> confirmed was not what came up.
> 
> Tried the same thing but this time the screen went black after I
> clicked that I wanted to keep the selection.  I had to power down and
> reboot, and I left it on the standard 1024x768.

It's possible that the Intel card doesn't like the driver, or it isn't 
detecting your horz / vert refresh rates properly. Try going to 
"advanced" and enabling the specify horz / vert refresh rates, sometimes 
that fixes it.

>>> WIRELESS NETWORKING:
>>>
> 
>>> Cons:
>>> (1) Did not auto-configure wireless card.
>>> (2) Network Configuration Wizard would not activate the "Configuration"
>>> Button to let me select or go into the configuration window. I was in
>>> the administrator mode as shown by the red line border.
> 
> Same as before for wireless.  The "Configure Button" lights up when
> the network card is selected.  You can configure for the Ethernet NIC
> (ie., the non-wireless) but you cannot configure for the wireless.
> 
> I tested again after using terminal and ifconfig, but the Configure
> button was still not working for wireless.

The configure button only shows up when you have selected a detected 
NIC, wireless or wired. Is your wireless device showing up with 
"ifconfig -l" and what device is it?



>>> PROGRAMS:
>>>
>>>
>>> Cons:
>>> (1) K3B complained that its system probe failed to find the cdrtools
>>> package. Perhaps if ports were installed, this error would not have
>>> occurred.
> 
> Same problem as before.  Ports are installed so that is not the difference.
> 

Looks like when the ISO built, it failed to load cdrtools. I'm going 
ahead and fixing this now.


-- 

Kris Moore
PC-BSD Software
http://www.pcbsd.com


More information about the Testing mailing list