[PC-BSD Testing] Alpha 07252008

Kris Moore kris at pcbsd.com
Tue Jul 29 06:48:40 PDT 2008


Terry Poulin wrote:
> I've tried it both with a blank ~250GB partition and a FAT32 20GB
> partition as the install target; second thing I thought of after
> removing my SWAT4 CD from acd1 -> which I have not done.
> 
> 
> Deleting all partitions would be out of the question though, although
> I'd rather like to re-install the Windows setup on that machine, I
> don't have time to unnuke it later ;-)
> 
> On Mon, Jul 28, 2008 at 2:12 PM, Bill Leeper <protagonist at charter.net> wrote:
>> I had the same thing happen to me on an install a few days ago. What I
>> did was to delete all the partitions on the drive. Then I created a
>> partition and formatted it as FAT32. After I did that I rebooted and
>> started the install again using the newly created partition and
>> everything worked just fine.
>>
>>
>> On Jul 28, 2008, at 10:40 AM, Terry Poulin wrote:
>>> When the installer starts to copy files it is just a stream of error
>>> messages about failures to create directories and full media. The
>>> primary partition allocated for installation is a 20480MB (20GB)
>>> slice.
>>>


Terry,

I was able to duplicate this bug here, and have fixed it in SVN. It'll 
be taken care of in the next alpha release. It was a problem with 
Journaling, it was taking a few seconds to come online, and I just 
needed to have the installer "wait" for it to be ready.



-- 

Kris Moore
PC-BSD Software
http://www.pcbsd.com


More information about the Testing mailing list