[PC-BSD Testing] Alpha 07252008

Terry Poulin bigboss1964 at gmail.com
Mon Jul 28 11:27:26 PDT 2008


I've tried it both with a blank ~250GB partition and a FAT32 20GB
partition as the install target; second thing I thought of after
removing my SWAT4 CD from acd1 -> which I have not done.


Deleting all partitions would be out of the question though, although
I'd rather like to re-install the Windows setup on that machine, I
don't have time to unnuke it later ;-)

On Mon, Jul 28, 2008 at 2:12 PM, Bill Leeper <protagonist at charter.net> wrote:
> I had the same thing happen to me on an install a few days ago. What I
> did was to delete all the partitions on the drive. Then I created a
> partition and formatted it as FAT32. After I did that I rebooted and
> started the install again using the newly created partition and
> everything worked just fine.
>
>
> On Jul 28, 2008, at 10:40 AM, Terry Poulin wrote:
>>
>> When the installer starts to copy files it is just a stream of error
>> messages about failures to create directories and full media. The
>> primary partition allocated for installation is a 20480MB (20GB)
>> slice.
>>
>>
>
> 
> Computers can be fun again
>                 format C:\
>   Alternatives are out there
> 
>
> _______________________________________________
> Testing mailing list
> Testing at lists.pcbsd.org
> http://lists.pcbsd.org/mailman/listinfo/testing
>



-- 

 [SAS]_Spidey01
 Warrant Officer Class 1
22nd Special Air Service EVR


More information about the Testing mailing list