[PC-BSD Testing] Alpha 5 latest results

John Stokes airy at netspace.net.au
Mon Jul 28 02:57:13 PDT 2008


It seems I spoke too soon about Wine - it is good to see 1.1.11 in the 
build.

Installed Firefox 3.01 on install - found it interacts with Dolphin?? 
Crashed the system severely and gave the following output.


Segmentation fault


Output logged from stderr
=========================

:1: error: unexpected character `\274', expected keyword - e.g. `style'

(firefox-bin:2440): Gtk-CRITICAL **: gtk_drag_get_data: assertion 
`GTK_IS_WIDGET (widget)' failed

There was a page full of the above Gtk-CRITICAL faults.


May be a 3.01 problem as the previous Alpha Firefox worked fine...
I deinstalled  Firefox (Now appears as a normal icon in favorites but 
doesn't remove it when uninstalled) and reinstalled V2 from the Alpha 
PBI's and the system appears to have settled down now.

Atheros L1 driver works beautifully alongside the Intel Pro 100 I have ; 
but do have to reboot to change interfaces.

Sound comes up and runs well - no issues at all.


Tried loading the Digicam PBI and it gave the fault:

There was an error setting up inter-process communications for KDE.

Could not read network connection list
/home/kooze/.DCOPserver_pcbsd__0
Please check that "dcopserver" program is running.

I've only quickly looked at it but there is supposed to be a link file 
in the Home directory.

Dolphin does seem a little flakier than normal

When I initially installed on my system (p5e-vm hdmi) I had the Sata 
configured as native - the system hard crashed at starting X-Server 
config.If I run the SATA as IDE compatible (even though I am installing 
to a real IDE hard disk) and run in VESA mode it works. Then I swop back 
to native Sata and lo and behold this now boots O/K - just an install 
quirk???

I think the X-config program gets confused with my systems graphics 
because I found with PC-BSD 1.51 I also had to install with VESA mode as 
well.


Thats me for now... back to tinkering.






More information about the Testing mailing list