[PC-BSD Testing] Latest results

Kris Moore kris at pcbsd.com
Mon Jul 21 08:06:33 PDT 2008


jstokes wrote:
> Kris
> 
> Results thus far with latest Alpha
> 
> My P5VE-VM HDMI board now boots with the latest release , sound config 
> attached as it is unrecognised.

Try rebooting or grabbing the latest soundcards.xml file from the 
previous e-mail I sent. I've added your card info.

> USB works but when you click to open it  with Dolphin (from the dialog 
> box on the iconbar)  it only opens in the top directory
> - not on the USB stick .

I can confirm this also, we may need to report it to KDE since I think 
its a bug in dolphin.

http://bugs.kde.org

> Unfortunately when you try to dismount it it gives and error - 
> unplugging it totally crashed the machine :'(
> Terminal works - well done Kris.
> Dolphin couldn't drag & drop files - now functional.
> Now reboots - would hang at the command line.
> Logging off and on now works (it wouldn't accept the login password)
> I can only get it to boot when I put the SATA disks I have in the 
> machine on AHCI .Leaving it set to IDE compatible just didn't work.
> First install worked fine but subsequent ones crashed.
> When logging out/powering off the top part of the screen has a bar 
> across it (corruption) - I have been
> unable to get the Intel driver enabled at all - VESA kind of works 
> though.I can't seem to be able to get 1920x1200
> going at all - largest is 1600x1200 - same problem with PCBSD 1.51 release.

Which intel card does this have in it? If you go to "advanced" and 
specify your own horz/vert refresh rates can you make it come up in the 
right resolution then?

> Thunderbird works - great . Sending from the Alpha right now.

Great!

> K3B doesn't  :-(    comes up with a :
> 
> Output logged from stderr
> =========================
> 
> ERROR: KUniqueApplication: Pipe closed unexpectedly.


I'll check into this and try and get it fixed this week :)

> I find I have to set the Mouse pointer acceleration in KDE up to 3.4 to 
> make the mouse more responsive - set at 2 is like molasses...
> 
> Any chance of including the Atheros L1 driver (AGE7) in the build , from 
> what I here it is now stable and has been put in the FreeBSD
> database , available at
> http://people.freebsd.org/~yongari/age/


I think this was already added to 7-stable? Try "kldload if_age" and see 
if that works. I'll add it to the default kernel config soon if that 
works :)

> My old machine with an Athlon 2800 for the most part works fine (I'm 
> even able to have the full 1920x1200 resolution) but also
> crashes with K3B - tried to load the PBI with the same result.
> 
> I am amazed how quick the community is ironing out all the bugs though 
> will probably still wait to 4.2 to use as a desktop machine.
> I am starting to have fun now that the show stopper bugs are being 
> ironed out.
> 
> 
> 
> John
> 
> 

-- 

Kris Moore
PC-BSD Software
http://www.pcbsd.com


More information about the Testing mailing list