[PC-BSD Testing] Audio

Bill Leeper protagonist at charter.net
Sun Jul 13 16:28:39 PDT 2008


OK, I now have CD audio, but it was a rather strange path. I shut down  
this afternoon and installed the new audio card again. I went into  
CMOS and figured out how to turn off the onboard audio. I then booted  
into Ubuntu and the card worked flawlessly. So I rebooted and  
reinstalled the Alpha so I would have a clean install to work from. On  
the reboot after installing I locked up at the same point as before  
with the following three lines repeated five times:

ppc0: parallel port not found
sio1: Configured irq3 not in bitmap of probed irqs 0
sio1: Port may not be enabled

I rebooted the hard way and went back into CMOS. I then enabled the  
parallel port and the serial port both of which I have had disabled  
all along because I did not use them. I now have CD audio and system  
sounds. I may go back into CMOS later and play around with the  
settings as I have a feeling all I need is the serial port enabled.  
But the really strage part is I still get the error messages that were  
locking me up before.

Well, just rebooted and I am stuck at the error messages again. One  
thing else I am getting is /PCBSD/soundDetect/soundcards.xml not found  
just before the error messages.


Computers can be fun again
                 format C:\
   Alternatives are out there




More information about the Testing mailing list