[PC-BSD Testing] Audio

Bill Leeper protagonist at charter.net
Sat Jul 12 17:58:12 PDT 2008


OK, I picked up a cheap sound card, but can't get it working. I have  
been unable to find a way to disable the onboard sound chip. And to  
make matters worse  there is a blank spot where the CD audio cable  
should plug into the MB. But I did find out that I can play MP3 files  
in Audacity so it is beginning to look like it might be not having a  
cable. Juk does not work right. If I try to play a file it does not  
even start the playback and CD Player works for everything except for  
no audio. What is so frustrating is that it worked just fine previously.


On Jul 12, 2008, at 3:17 PM, Bill Leeper wrote:

> OK, I am beginning to think it just might be the lack of an audio
> cable from the drive to the MB. I do get audio off the internet.
> Videos from Fox News play with audio/video using  the Windows version
> of Firefox with Wine and I can play music from Magnatune.com so I need
> to get an audio cable hooked up. The strange thing is that audio
> worked just fine before. I will post an update if I can snag a cable.
>
>
>
> 
> Computers can be fun again
>                 format C:\
>   Alternatives are out there
> 
>
> _______________________________________________
> Testing mailing list
> Testing at lists.pcbsd.org
> http://lists.pcbsd.org/mailman/listinfo/testing


Computers can be fun again
                 format C:\
   Alternatives are out there




More information about the Testing mailing list