[PC-BSD Testing] PCBSD7 Alpha 2 with KDE 4.1 Beta 2

Andreas Betschart vato12003 at yahoo.de
Mon Jul 7 11:48:19 PDT 2008


Hi, 

Well, sound.ko and snd_ich.ko (the correct modules) are loaded but there is 
still no sound on PCBSD7 Alpha 2 with KDE 4.1 Beta 2. 
I tried playing sound with Dragon Player and Juk. But the files don't' even 
begin to play on either.
Changing the backend from gstreamer to xine did not help either.
Not even playing a system notification in the system manager produced any 
sound.


I also noticed, that ejecting a CD does not work. It does not get unmounted. 
Unmounting only works from a console (xterm).


Andreas


PS: I created a PBI from amarok-fs, a full screen application for Amarok a 
while ago. It works nicely.  Where should I send it?




Am Montag, 7. Juli 2008 17:20:27 schrieb Kris Moore:
> Andreas Betschart wrote:
> > Hi,
> >
> > Here are my results from testing this alpha version:
> >
> > The not so good
> > =============
> > Num Lock is not set automatically.
>
> Looks like this is a bug in KDE4, I'm playing with it now, think I may
> have found the issue already. I'll submit the fix to the KDE devs once I
> test it :)
>
> > There is no sound. This is strange, since I have never had sound issues
> > on the PC I used for testing. Not even with the first alpha.
>
> Did your sound-module load properly? If it did, can you play any sounds
> at all if you bring up Dragon, or run "xine" and try playing a MP3 or
> some other file?
>
> > The obvious
> > ==========
> > Some translations in the installer are still missing.
>
> We'll get the translations done when the installer UI is frozen. No
> point in translating now when things aren't finalized yet :)




More information about the Testing mailing list