[PC-BSD Testing] You are right

jmdennis at dslextreme.com jmdennis at dslextreme.com
Sat Jul 5 13:41:35 PDT 2008


You are right I do not have to use PCBSD.  They always say they test and
they test again but to release a version with a beta program is just plain
stupid.  If I want to use a bsd version I will just use the latest
desktopbsd or even Mandriva.  I hope they make this a great version but I
do not see how throwing a beta program into the mix is going to help at
all.  They should have made sure that pcbsd was solid and did not have
bugs before adding a desktop that does have a lot of bugs.  How does some
one know if the bug is a KDE bug or a pcbsd bug.  If they used the version
3.5.9 then people would know the bug was an issue with pcbsd and not KDE. 
Oh well like you said I can use some thing else and I will.





More information about the Testing mailing list