[PC-BSD Testing] I would think

Federico Lorenzi florenzi at gmail.com
Sat Jul 5 05:23:29 PDT 2008


Simple solution: don't use it.

On 7/5/08, jmdennis at dslextreme.com <jmdennis at dslextreme.com> wrote:
> I would think that you would want to work out the bugs with the new
> version before you updated and started using KDE 4.1 Beta.  Some things
> that were working before such as doing a port upgrade and also being able
> to install new programs is broken because of how it was done.  I for one
> will be installing some thing else until you make up your mind what you
> want to do.  I do not like going from an alpha version that was stable and
> working to including a beta version of some thing that is not stable and
> probably will not be until version 4.2 or maybe even later.  I liked the
> fact that this was not included before.  I like the freebsd way of doing
> things and now you are screwing with that.
>
>
>
> _______________________________________________
> Testing mailing list
> Testing at lists.pcbsd.org
> http://lists.pcbsd.org/mailman/listinfo/testing
>

-- 
Sent from Gmail for mobile | mobile.google.com


More information about the Testing mailing list