[PC-BSD Testing] Latest Alpha 080808

Kris Moore kris at pcbsd.com
Tue Aug 12 08:59:34 PDT 2008


John Stokes wrote:
> With the latest Alpha I'm experiencing some of the same problems as 
> others are . I have tried installing with ZFS and UFS (with journalling) 
> and am getting disk errors as below when booting and running fsck.
> 
> pcbsd# fsck
> ** /dev/ad0s1a.journal (NO WRITE)
> 
> CANNOT READ BLK: 38011712
> CONTINUE? [yn] y
> 
> THE FOLLOWING DISK SECTORS COULD NOT BE READ: 38011712, 38011713, 
> 38011714, 38011715,
> /dev/ad0s1a.journal: CANNOT FIGURE OUT FILE SYSTEM PARTITION
> pcbsd#
> 
> I have tried this with both a 20Gb Samsung IDE drive & a Seagate 80Gb 
> drive - similar issues. I have
> now installed using only UFS (vanilla version) and all appears well 
> (fsck works). This hasn't happened up until this Alpha :-(


ZFS is pretty experimental still, and I'm still seeing quite a few 
problems with UFS+J right now also. I've gone ahead and defaulted it 
back to UFS + Softupdates for the time being, since it seems to be the 
most consistent file-system to install with. Hopefully that'll alleviate 
many problems, while still giving "power-users" the ability to play with 
ZFS and UFS+J the the meanwhile.


> The Intel driver appears to work well except for the thin "pink" band 
> along the left edge of the screen - this didn't happen with the
> VESA driver (even when shutting down with the text script this appears???).
> 
> I still can only use "skip" at the X config to use the native resolution 
> of the monitor - the settings are not liked and now will only give
> me 1024x768 as the highest resolution (grrr).

Several people are also reporting weird issues with the latest Intel 
driver 2.4.0. I'll keep and eye on this and updated it as soon as a new 
driver is available, or even downgrade it if need be.


> Maybe the screensaver can be set at a longer interval than 3 minutes

Done! Set it to 10 minutes now :)

> On a positive note the system seems much more stable with Dolphin not 
> crashing in the first minute or two of use though two bugs are
> annoying:
> 
> When copying a file to another directory the file doesn't 'refresh' and 
> appear there , I have to move out of that directory and then back in 
> again to see it.

If you hit "F5" or refresh it still doesn't see it?

> No dismounting of CD's etc is a bit of a pain.

Try this, when you have a CD mounted, go to start -> Computer -> and 
right click the device there, then go to "eject". That at least 
unmount's it properly here, although the eject doesn't work.


> Otherwise the Alpha is getting more stable  with each version, keep up 
> the good work Kris and Co.
> 
> John
> 
> 
> Just tried to enable desktop effects - very very bad move (completely 
> lost my desktop) , only restored by mounting from another disk and 
> deleting the .kde4
> directory completely (nice little toolbar appears next to the plasma 
> Desktop now - is this disabled in the current KDE4 incarnation Kris??)
> 

Maybe they added that since 4.1 beta2? I'll take a peak here and see 
what it is, and if we can enable it :)

-- 

Kris Moore
PC-BSD Software
http://www.pcbsd.com


More information about the Testing mailing list