[PC-BSD Testing] Installation doesnŽt finish

Richard Mikalsen richard at waypoints.no
Sat Aug 9 03:50:08 PDT 2008


I managed to install it now..
Not sure what did the trick.. but here's what I did different:

1. Installed with english instead of norwegian language (I guess this is it)
2. Installed with UFS2 + Soft updates instead of UFS2 + Journaling

Regards,

Richard


2008/8/9 Richard Mikalsen <richard at waypoints.no>

> Yes, I have this problem too..
>
> Looks like there is a problem with Alpha 3.
> Take a look at this forum post:
> http://forums.pcbsd.org/viewtopic.php?f=7&t=11961&start=0&st=0&sk=t&sd=a
>
> Regards,
>
> Richard
>
>
> 2008/8/9 Christian Michels <ChristianMichels at web.de>
>
> Hello all,
>>
>> IŽm quite new to (Free-/PC-) BSD (but not to Linux/Solaris; go ahead with
>> the tech stuff). So please forgive me any stupid questions.
>>
>> Here is my setup:
>>
>> Asrock A780FullDisplayPort
>> Athlon X2 BE2100CV
>> 4GB mem
>> 250GB SATA hdd
>>
>> PC-BSD 7.0 08-02-2008
>>
>> Installation runs very well and neat until the language packages are
>> copied. In this stage it gets stuck and wonŽt finish. I already had a look
>> at /var/log/messages but nothing alarming showed up there. How can I find
>> out what the installer is doing or what heŽs waiting for?
>>
>> By the way, I tried the alphas before and didnŽt manage to install any of
>> them because I always got an tar error at the end of the installation. Has
>> this error just accidently vanished? I didnŽt see a notice on the testing
>> mail list.
>>
>> Thanks in advance for your help!
>>
>> Regards,
>>
>> Christian
>> _______________________________________________
>> Testing mailing list
>> Testing at lists.pcbsd.org
>> http://lists.pcbsd.org/mailman/listinfo/testing
>>
>
>


-- 
Med vennlig hilsen

Richard Mikalsen
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.pcbsd.org/pipermail/testing/attachments/20080809/c2fe66ae/attachment.html 


More information about the Testing mailing list