[PC-BSD Testing] Kaffeine plug-in and Skype 1.4 PBI

Kris Moore kris at pcbsd.com
Wed Apr 30 11:44:30 PDT 2008



I was able to confirm the first problem with playing trailers, the same 
thing happened on my system here.

To fix, do this as root:

# cd /usr/local/share/services/
# rm kaboodle*
* Restart KDE*

Whats happening is that kaboodle is trying to play the movies, instead 
of kmplayer or kaffeine. Removing these services fixes the issue.

As for Skype, the PBI works great on my system which I've upgraded from 
1.5 -> 1.5.1 also. Can you try re-installing the PBI, and deleting the 
.Skype folder to confirm?


-- 

Kris Moore
PC-BSD Software
http://www.pcbsd.com


vato12003 wrote:
> Hi all,
> 
> I have found these two regressions after upgrading from PC-BSD 1.5 to PC-BSD 
> 1.5.1.
> 
> Under PC-BSD 1.5 it was possible to watch the trailers at 
> http://www.apple.com/trailers. After the upgrade to PC-BSD 1.5.1 the Kaffeine 
> plug-in in Konqueror stopped working. It still appears under about:plugins 
> though.
> 
> Skype 1.4.0.118_4 installed with the PBI also stopped working after the 
> upgrade to PC-BSD 1.5.1. It crashes after signing in with the following 
> message:
> 
> terminate called after throwing an instance 
> of 'Skype::Exceptions::GetObjectError'
>   what():  CallMember
> Abort trap                                                                                                                                     
> 
> Skype 1.2 from ports still works in PC-BSD 1.5.1.
> 
> 
> 
> Andreas
> _______________________________________________
> Testing mailing list
> Testing at lists.pcbsd.org
> http://lists.pcbsd.org/mailman/listinfo/testing
> 
> !DSPAM:1,48177c6120034601460557!
> 
> 


More information about the Testing mailing list